• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The August 2019 Lightroom updates are now available. Lightroom Classic includes advanced GPU support, batch HDR/pano merge and more. Lightroom (cloud-based service) has deleted photos on the desktop/mobile apps, as well as video support and batch metadata editing on Android. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.

Red color blotchs in develop mode

MattWithAHat

New Member
Joined
Apr 4, 2017
Messages
2
Lightroom Experience
Intermediate
Lightroom Version
Hi everyone!

I have a problem when editing my photos in develop mode. I get some really weird red color blotches in spots that are very bright and saturated. I made a picture of this with my phone, since the rendered image from LR won't have these red blotches.



Here is my system information:

Code:
Time of this report:4/4/2017, 10:59:27
Machine name :MATTHIAS-LAPTOP
Machine Id:{FE9770F1-4CF2-4D25-A41F-B03E1773EE7D}
Operating System:Windows 10 Pro 64- bit (10.0, Build 14393) (14393.rs1_release_inmarket.170303-1614)
Language :German (Regional Setting:German)
System Manufacturer:LENOVO
System Model:20BFS0PG00
BIOS:Phoenix BIOS SC-T v2.1
Processor:Intel(R) Core(TM) i5-4300M CPU @ 2.60GHz (4 CPUs), ~2.6GHz
Memory :16384MB RAM
Available OS Memory :16068MB RAM
Page File :7722MB used, 10777MB available
Windows Dir:C:\WINDOWS
DirectX Version:DirectX 12
DX Setup Parameters:Not found
User DPI Setting:Using System DPI
System DPI Setting:96 DPI (100 percent)
DWM DPI Scaling:Disabled
Miracast:Available, with HDCP
Microsoft Graphics Hybrid:Supported
DxDiag Version:10.00.14393.0000 64bit Unicode
 
Joined
May 12, 2011
Messages
2,989
Location
Canada
Lightroom Experience
Advanced
Lightroom Version
Classic 8
You have the highlight clipping indicator turned on. See the highlighted square in the upper right of your histogram? Click on it to turn it off:
5-2 - Adobe Photoshop Lightroom - Develop_2017-04-04_06-16-23.jpg

There is one on the upper left that will cause blue areas to be displayed on your image where your shadows are being clipped. You can also hit the J key enough times to turn them both off.
 

MattWithAHat

New Member
Joined
Apr 4, 2017
Messages
2
Lightroom Experience
Intermediate
Lightroom Version
Oh my god, and I thought this was a graphic bug. How come I didn't find this when googeling. Maybe because I had the wrong idea of what was wrong. Anyway, thank you! :)
 
Top