• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.
  • It's Lightroom update time again! Color Grading and improved zoom across the whole Lightroom family, plus graphical watermarks for the cloud-based Lightroom apps, as well as the usual new cameras, lens profiles and bug fixes. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Develop module The file is not recognized by the raw format support in Lightroom

slouke

New Member
Joined
Sep 20, 2020
Messages
3
Lightroom Version
Lightroom Perpetual version: 5.2
Operating System
Windows 10
Hello Hive Mind,
I migrated from an old Win7 laptop with LR5.7 to a new Win10 desktop. I followed the instructions in the downloaded book "Moving To A New Computer" and then used my original CD (LR5.2) to install on the new PC and all the pictures, etc. showed up correctly the first time! I could not upgrade to 5.7, it appears to not be available on the Adobe web site...
Then I clicked on one picture at random and tried to develop it and it said "The file is not recognized by the raw format support in Lightroom." In looking around more, some pictures work and some do not. It looks like only the ones taken with my Nikon D5300 are not working. I did bring over the Nikon tether plugin from 5.7. I seem to remember that I had to upgrade to 5.7 to be able to use the D5300, but my memory from so long ago is a little foggy...
Two questions:
1. Is there another plugin I'm missing?
2. Where do I go to get 5.7.1 (latest ver of 5)?
Thanks,
Sam
 
Joined
Dec 7, 2007
Messages
2,137
Location
Puget Sound
Lightroom Experience
Intermediate
Lightroom Version
Classic
Welcome to the forum. You can contact Adobe customer support and they will provide you with a link to 5.7.1, as it is no longer available as a download on their web site. It may take a few minutes to contact support and get a response, but you should eventually end up with a working link.

Good luck,

--Ken
 

slouke

New Member
Joined
Sep 20, 2020
Messages
3
Thank you @Replytoken. That took all of 10 minutes with an online chat that started with a virtual assistant and quickly escalated through two levels of tech support to someone who gave me the download link. That's great customer support!
 

slouke

New Member
Joined
Sep 20, 2020
Messages
3
And a few minutes to upgrade and all is great with the (Lightroom) world once more...
 

PhilBurton

Lightroom enthusiast (but still learning)
Premium Classic Member
Premium Cloud Member
Joined
Nov 16, 2015
Messages
2,271
Location
California, USA
Lightroom Experience
Intermediate
Lightroom Version
Classic
And a few minutes to upgrade and all is great with the (Lightroom) world once more...
Lucky you. A month ago, I chatted endlessly with Adobe support about a non-Lightroom issue, spent hours doing uninstalls and reinstall. In the end I solved the problem myself.
 
Top