• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again and there's some big feature improvements as well as new lenses and bug fixes! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

LrC ver 11.1 won't open on Mac

Status
Not open for further replies.

dhampny

New Member
Joined
Apr 20, 2008
Messages
14
Lightroom Version
11.0.1 & 11.1
Operating System
  1. macOS 11 Big Sur
On my Mac mini running Big Sur, LrC version 11.0.1 installs and runs fine but when I upgrade to 11.1 LrC hangs on the splash screen, won't open my catalog and I have to do a force quit to close out. I have Googled for answers and searched in this and the Adobe forum but haven't found a solution. Has anyone else had this problem?

Thanks,
David
 
Joined
Jun 20, 2009
Messages
19,210
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
It probably is no comfort to know that I have been running v11.1 since it was introduced. I also have MacOS 12.1 installed. Upgrading MacOS 12.1 is a step that I would recommend. However, you should be able to run Lightroom Classic 11.1 on the older legacy Operating system.
Before you upgrade the MacOS to 12.1, try renaming your preferences to force Lightroom to create a new preferences file on start up. to see if that resolves your problem
 

dhampny

New Member
Joined
Apr 20, 2008
Messages
14
It probably is no comfort to know that I have been running v11.1 since it was introduced. I also have MacOS 12.1 installed. Upgrading MacOS 12.1 is a step that I would recommend. However, you should be able to run Lightroom Classic 11.1 on the older legacy Operating system.
Before you upgrade the MacOS to 12.1, try renaming your preferences to force Lightroom to create a new preferences file on start up. to see if that resolves your problem
Thanks, Cletus. I renamed the preference file and upgraded to 11.1 via Creative Cloud but when I launch LrC it still hangs at the splash screen. A new preferences file was created. Still no success. This is the first Lightroom upgrade I've had problems with.
 
Joined
Nov 5, 2017
Messages
1,530
Location
UK
Lightroom Experience
Power User
Lightroom Version
Classic
We had one the other day where there was some corruption with the Presets; perhaps try moving them and then launching.

Presets & Templates (assuming you didn't Store with Catalog):
Mac—Macintosh HD / Users / [your username] / Library / Application Support / Adobe / Lightroom /

ACR Shared:
Mac—Macintosh HD / Users / [your username] / Library / Application Support / Adobe / CameraRaw /

You could also try rolling back to 11.0.1 (although I doubt this will change anything):
https://www.lightroomqueen.com/roll-back-update-previous/
 

dhampny

New Member
Joined
Apr 20, 2008
Messages
14
We had one the other day where there was some corruption with the Presets; perhaps try moving them and then launching.

Presets & Templates (assuming you didn't Store with Catalog):
Mac—Macintosh HD / Users / [your username] / Library / Application Support / Adobe / Lightroom /

ACR Shared:
Mac—Macintosh HD / Users / [your username] / Library / Application Support / Adobe / CameraRaw /

You could also try rolling back to 11.0.1 (although I doubt this will change anything):
https://www.lightroomqueen.com/roll-back-update-previous/
Thanks, Paul. Version 11.0.1 works fine for me. It's just 11.1 that I have problems with for some reason.
 

dhampny

New Member
Joined
Apr 20, 2008
Messages
14
Have you tried starting LrC with a new empty catalog? Have you tried reinstalling LrC v11.1? It does sound like there is a corrupt file that LrC is trying to access that is causing the problem.


Sent from my iPad using Tapatalk
I have reinstalled LrC v11.1 three times without success. But when I uninstall it and install v11.0.1 through Creative Cloud that older version works fine. When I launch v11.1 and the splash screen starts up but doesn't go away, and I select a "New Catalog" nothing happens. But if I then select "Open Catalog" and navigate to my existing catalog, it opens. When I exit LrC and have it backup and optimize the catalog Lightroom freezes and I have to force quit the application.

I'm going to one of my older catalogs to see what happens when I attempt to open it with LrC v11.1.

Thanks for your perseverance. I appreciate your help.
 

fullkoll

Active Member
Joined
Apr 8, 2008
Messages
185
Location
North of Sweden
Lightroom Experience
Advanced
Lightroom Version
Classic
On my Mac mini running Big Sur, LrC version 11.0.1 installs and runs fine but when I upgrade to 11.1 LrC hangs on the splash screen, won't open my catalog and I have to do a force quit to close out. I have Googled for answers and searched in this and the Adobe forum but haven't found a solution. Has anyone else had this problem?

Thanks,
David
I have had the exact same problems for months and mentioned them here some months ago, with no respons and thought I was the only one having them.....
I must have send hundreds of automatic crash reports to both Apple and Adobe - but didn't send a bug report though.......
Seems as if v11,2 solved the problem - so far ;)
 
Joined
Jun 20, 2009
Messages
19,210
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
I just updated to LrC v11.2 and it opens and runs without a problem.
Sorry, that I can't explain why v11.1 won't work for you. I am glad that v11.2 does. Did you consider upgrading your MacOS to v12 (Monterrey)? I think software developers spend the most time testing on the current OS and less on the legacy OS. Hardware limitations and obsolete software are the only reasosn to not upgrade your OS to the latest version.
 

dhampny

New Member
Joined
Apr 20, 2008
Messages
14
I've been waiting to update to Monterrey until it had a few more meaningful (for me) features. I will be upgrading soon.
 

dhampny

New Member
Joined
Apr 20, 2008
Messages
14
I've been away from my LR computer for a few weeks. LrC v11.2 had been working but when I launched it on my return it froze. I've just updated to Monterey but 11.2 still freezes and I'm back to using v11.0.1. I'm baffled.
 
Status
Not open for further replies.
Top