• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.
  • It's Lightroom update time again! No new features in the mid-April release, but new cameras, lens profiles and bug fixes. Here's the usual list

Lightroom 6 --- When importing images from a large directory, the previews are all dark gray

Brown Bear Friend

New Member
Joined
May 1, 2020
Messages
2
Location
Bend, Or.
Lightroom Experience
Intermediate
Lightroom Version
6.x
Lightroom Version
Lightroom version: 6.0 [1014445]
Operating System
macOS 10.15 Catalina
When importing images (Lightroom 6) from a large directory on my MAC, the previews all show as dark gray. There is no image at all in the previews, just gray. Occasionally, the first rows on my screen will show images, but once I scroll down they are all gray. When importing from smaller directories, all works fine. Any ideas???
 
Joined
Nov 27, 2013
Messages
1,303
Location
Queensland
Lightroom Experience
Intermediate
Lightroom Version
Be prepared for many problems trying to run Lr6 in Catalina OS.
For one, you will never be able to re-install it if needed.
Catalina (10.15)
Adobe does not recommend that customers using old versions of Lightroom Classic upgrade to macOS Catalina.

The common problem appearing in forums is the new 'Permissions' settings-
 

Brown Bear Friend

New Member
Joined
May 1, 2020
Messages
2
Location
Bend, Or.
Lightroom Experience
Intermediate
Lightroom Version
6.x
Be prepared for many problems trying to run Lr6 in Catalina OS.
For one, you will never be able to re-install it if needed.
Catalina (10.15)
Adobe does not recommend that customers using old versions of Lightroom Classic upgrade to macOS Catalina.

The common problem appearing in forums is the new 'Permissions' settings-

Thanks for the reply I-See-Light!

Looked at the file rights and Lightroom had access to Downloads, Documents and Desktop. And so, I was off fishing again; this problem has been showing up intermittently for a while and I resolved it by putting the raw files to import into a separate directory for import---but that was too messy a long term solution.

After some time at the screen, what proved to be my issue was the presence of .MOV files in the directory that I was trying to import from. The directory has 3284 .jpg / .cr2 files and originally had 22 .mov files. And so, when trying to import the whole directory I sometimes returned a dozen or so previews with the rest blank and dark gray---other times it would return all blank, dark gray previews. Removed the .mov files, and all worked fine. Does look like Catalina and Lightroom are not happy together.

Thinking I may need to play around with multiple boot partitions, although that will require some time to figure out. And was thinking about upgrading to Lightroom 6.14 if I could find it; but don't think I want to risk that at all...6.0 has been working fine for me for a few years now.

Thanks again,

David
 

pacoinmass

New Member
Joined
May 22, 2020
Messages
1
Thanks for the reply I-See-Light!

Looked at the file rights and Lightroom had access to Downloads, Documents and Desktop. And so, I was off fishing again; this problem has been showing up intermittently for a while and I resolved it by putting the raw files to import into a separate directory for import---but that was too messy a long term solution.

After some time at the screen, what proved to be my issue was the presence of .MOV files in the directory that I was trying to import from. The directory has 3284 .jpg / .cr2 files and originally had 22 .mov files. And so, when trying to import the whole directory I sometimes returned a dozen or so previews with the rest blank and dark gray---other times it would return all blank, dark gray previews. Removed the .mov files, and all worked fine. Does look like Catalina and Lightroom are not happy together.

Thinking I may need to play around with multiple boot partitions, although that will require some time to figure out. And was thinking about upgrading to Lightroom 6.14 if I could find it; but don't think I want to risk that at all...6.0 has been working fine for me for a few years now.

Thanks again,

David
David,

Thank you for the solution to my issue using LR 5. My Catalina permissions were set properly however nothing LR 5 kept getting stalled when trying to import.

Nothing worked until I imported my iPhone pictures to Photos, exported the original files to a folder on my desktop and deleted the movie files. I was then able to import the pictures in the folder into LR 5.

The pictures were all jpegs by the way. Not sure if LR 5 works with HEIC and HEVC formats.
 
Top