• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! New cameras (including the Canon R5/R6), lens profiles and bug fixes, and the ability to disable built-in lens corrections for specific new cameras. Here's the usual list

High gpu iMac 2020

Lady Ninja

New Member
Joined
Sep 13, 2020
Messages
3
Lightroom Version
9.4
Operating System
macOS 10.15 Catalina
New imac 2020 ssd, i7, amd radeon pro 5700xt 16gb , 64gb ram.

So my stats are showing very high gpu just after opening Lightroom. Just running in the background and the gpu says 44%. When I make some standard adjustment with the exposure ex it ramps up to 100%. And lightroom got slow. Funny is that it won't go down, I need to quit lightroom.
I upgraded from a 2012 imac, who in the last few months started to struggle with lightroom. Photoshop was running better.
It is kinda close to not seeing any difference in lightroom than with the 2012.

Turning off GPU in Lrc makes the zoom jerky.

Is it normal with that high of gpu usage? Its almost taking 50% to have it open.
 

Lady Ninja

New Member
Joined
Sep 13, 2020
Messages
3
Ok the gpu went up, i quit everything, but it dosent go down below 40 and something now.... So maybe dont related to lightroom spesific? Im gonna post in a mac forum as well. Dont know anything about this stuff..
 

Lady Ninja

New Member
Joined
Sep 13, 2020
Messages
3
Problem fixed. Looks like its some addons so is monitoring the gpu is faulty. The activity monitor reads different numbers
Thread my be deleted if so.
 
Top