• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Develop module Where did it go?

inkjunkie

Member
Joined
Mar 24, 2018
Messages
66
Lightroom Experience
Beginner
Lightroom Version
Lightroom Version
10.4
Operating System
  1. Windows 10
Sent an image to Topaz to mess around with it. Hit the Apply button, hit the save button. It is no where to be seen in the Library of LR. If I go the the Windows Explorer folder it is there, right next to the original. In the preferences in LR I do have stack with the original checked. Should add that I was working in the Library folder in LR. This image is in a Collection Set in LR, but I was not in the Collection Set
 
Joined
Jun 20, 2009
Messages
18,204
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Sent an image to Topaz to mess around with it. Hit the Apply button, hit the save button. It is no where to be seen in the Library of LR. If I go the the Windows Explorer folder it is there, right next to the original. In the preferences in LR I do have stack with the original checked. Should add that I was working in the Library folder in LR. This image is in a Collection Set in LR, but I was not in the Collection Set

In the Folder panel, check the sort order for that folder. Make sure that it is set for “Capture Date” and that all stacks are expanded.


Sent from my iPad using Tapatalk
 

inkjunkie

Member
Joined
Mar 24, 2018
Messages
66
Lightroom Experience
Beginner
Lightroom Version
In the Folder panel, check the sort order for that folder. Make sure that it is set for “Capture Date” and that all stacks are expanded.


Sent from my iPad using Tapatalk
It is set for Capture Date and all stacks expanded. Still not there.
 
Joined
Jul 2, 2015
Messages
11,305
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Sent an image to Topaz to mess around with it. Hit the Apply button, hit the save button. It is no where to be seen in the Library of LR. If I go the the Windows Explorer folder it is there, right next to the original. In the preferences in LR I do have stack with the original checked. Should add that I was working in the Library folder in LR. This image is in a Collection Set in LR, but I was not in the Collection Set
Select ‘All Photographs’, make sure you have no active filters and then check again. If you still do not see it, then you could right-click on the folder with the original and choose ‘Synchronize Folder’. If the image wasn’t added to the catalog for some reason, this should mark it for import.
 
Top