• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.

Publish Services WaterMark not getting displayed when Publishing to Facebook and Flickr from LR 6.0

Ranjana

New Member
Joined
Dec 23, 2017
Messages
3
Lightroom Experience
Intermediate
Lightroom Version
6.x
Operating System: Windows 10
Exact Lightroom Version (Help menu > System Info): LR 6.0

Hi, Is anyone facing this issue as me? Whenever I publish photos to Facebook and Flickr from Lightroom 6.0, even though I have water mark selected, watermark does not appear in Facebook or Flickr. This was working fine until few months back. I am not sure what has changed as I did not change anything other than formatting of the Watermark. I used the same watermark while exporting photos and it worked fine. I am able to see the watermark in Lightroom itself but it does not work only when publishing to Facebook and Flickr.

Any thoughts?

Regards,
Ranjana.
 
Joined
May 27, 2009
Messages
1,907
Location
Twin Cities, MN
Lightroom Experience
Power User
Lightroom Version
If you truly are on 6.0 then you need to update to the current version 6.14 - there have been at least 14 sets of bug fixes since then. Verify by going to Help>System Info…
Update! If you still have the problem then come back and let us know.
 

Ranjana

New Member
Joined
Dec 23, 2017
Messages
3
Lightroom Experience
Intermediate
Lightroom Version
6.x
If you truly are on 6.0 then you need to update to the current version 6.14 - there have been at least 14 sets of bug fixes since then. Verify by going to Help>System Info…
Update! If you still have the problem then come back and let us know.


Below is the version

Lightroom version: 6.0 [1014445]
License: Perpetual
Operating system: Windows 8.1 Home Premium Edition
Version: 6.3 [9600]
 

Ranjana

New Member
Joined
Dec 23, 2017
Messages
3
Lightroom Experience
Intermediate
Lightroom Version
6.x
If you truly are on 6.0 then you need to update to the current version 6.14 - there have been at least 14 sets of bug fixes since then. Verify by going to Help>System Info…
Update! If you still have the problem then come back and let us know.

I upgraded to LR 6.14. I am still not able to display Watermark when publishing to Facebook and Flickr. I am able to use the same watermark while exporting.
 
Top