Wacom pen pressure not working?

Digiteyez

New Member
Joined
Jun 10, 2011
Messages
4
Location
Riverhead New Zealand
Lightroom Experience
Intermediate
Lightroom Version
Classic
Lightroom Version
9.4 release
Operating System
  1. Windows 10
I am using a Wacom Intuos pro tablet, windows pc, lightroom classic and cloud, and my tablet pen pressure is missing.
It does not work in photoshop, and lightroom. I have unchecked windows ink, included the ps config text for stylus 0, but it is not working.
Been told I have to roll back to previous photoshop version, and wait for a fix to be released.
Does this apply to lightroom too? Ant comments appreciated.
 

happycranker

Active Member
Joined
Jun 25, 2009
Messages
347
Location
Perth, Western Australia
Lightroom Experience
Power User
Lightroom Version
Personally I would remove, then re-install the Wacom driver first, as the problem lies with all the apps you have tried.
 
Joined
Mar 6, 2012
Messages
137
Location
North Yorkshire UK
Lightroom Experience
Intermediate
You aren't alone with this issue I had this on a PC running Windows10, lots of others have raised the issue in Adobe forums etc.
I overcame the issue by downloading the correct (for my Intuos4) and latest driver/installation file from Wacom but only saved the file.
I then uninstalled the tablet and all of the associated bits and bobs!
Disconnected the tablet from the USB port. Then ran the latest Wacom installation file that I'd previously saved. Then I reconnected the tablet.
In the Wacom properties I unchecked Windows Ink for Lightroom but checked it for Photoshop.
Prior to going through the above steps Windows10 was adamant that the driver was up to date !
IHTH good luck.


Sent from somewhere in Gods County using Tapatalk
 
Top