• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Are you ever disappointed with your photos? Do you get frustrated when you’re editing because you’ve been told to move certain sliders, but never been told WHY? Do you wish you could transform your photos without having to spend hours in front of the computer? In my new book, Adobe Lightroom CC - Edit Like a Pro, you’ll learn:
    • how to to analyze a photo like a pro, saving you hours of frustration.
    • WHY you might want to move specific sliders, instead of just following recipes.
    • what the sliders are doing behind the scenes.
    • how to use sliders together, instead of in isolation, so you can get the optimal result
    The book is based on the cloud-native Lightroom CC desktop and mobile apps, but the principles also apply to Lightroom 6 and Lightroom Classic. The sliders are arranged into slightly different panels, but there's an included PDF that shows you where to find them in Lightroom Classic/6.
  • The February 2020 Lightroom updates are now available. Lightroom Classic has a brand new Defaults system, the ability to set a specific monitor for the secondary window and PSB format support. Lightroom (cloud-based service) has the ability to import presets on Android, DNG export and Split View support on iPadOS. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.

Virtual Copy shortcut not working

Splice

New Member
Joined
Jan 15, 2020
Messages
2
Lightroom Version
9.1
Operating System
macOS 10.14 Mojave
Hi all,
Can anyone explain why i can no longer create a VC via the shortcut. Its soo frustrating as I have to go to the menu and select VC. Any help will be greatly appreciated.
Thank you
 
Joined
May 12, 2011
Messages
3,185
Location
Canada
Lightroom Experience
Advanced
Lightroom Version
I'm not having that problem on Windows. Are you sure you're typing CMD apostrophe?

If you are, you could try resetting the Preferences.
 

Splice

New Member
Joined
Jan 15, 2020
Messages
2
Really trying to figure out what happened and why I cannot use my shortcut for Virtual copies... please help someone! It seems it started happening when I upgraded... it was always working and now not. If someone can help i would be over the moon. Mac mojave Lightroom 9.1
 
Joined
Sep 29, 2007
Messages
22,168
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Which language do you use for Lightroom, for your operating system, and which language keyboard?

If you look in the Photo menu, is the shortcut still listed?
 

beepy

New Member
Joined
Feb 2, 2020
Messages
2
Same problem since recent upgrade. :-/ and I didn't change anything. I cud swear after upgrade that the shortcut disappeared in the pull down menu, but it is now back. This is on MacOS Catalina. And it's a pain.
 
Joined
Sep 29, 2007
Messages
22,168
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Weird. So it's back and working now? Or it shows in the menu but doesn't do anything? Which language for LR and OS?
 

beepy

New Member
Joined
Feb 2, 2020
Messages
2
Sorry. It is not in the pulldown menu on an image, but it is in the pulldown on the top bar.

This used to work - and I kept heckling people to use the shortcut in workshops. And now a standard keyboard shortcut operation I do has slowed me to a crawl since it stopped working.

I tried changing language settings (To Canada) - but nothing could budge it.
 
Joined
Sep 29, 2007
Messages
22,168
Location
Southampton, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
A long shot, but you could try manually assigning it through system preferences > keyboard. That might also tell you if something else has nicked the shortcut.
 
Top