• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The August 2019 Lightroom updates are now available. Lightroom Classic includes advanced GPU support, batch HDR/pano merge and more. Lightroom (cloud-based service) has deleted photos on the desktop/mobile apps, as well as video support and batch metadata editing on Android. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.

Using Internet become very sluggish, when Lr is open in background.

Gronlund I

Member
Joined
Feb 27, 2008
Messages
67
Location
Pori, Finland
Lightroom Experience
Advanced
Lightroom Version
Hi!
After the latest update (or after I have loaded the Lr mobile, which happened about same time) has simultaneous internet using been very sluggish, almoust impossible (Chrome) if Lr cc is open. Even when there is no visible prosesses going on in Lr. This bothers a lot because I'm using for example local maps to gather information for my pics (names of places and so on) to Lr keywords.

This only seem to concern my biggest catalog (I have three, don't ask why), wich however is not the catalog, that is synchronized with Lr mobile.

Can you anyone tell if there is a tickinthebox or something els in preferences, that causes this? I can't figure out although I have tried. Or is there some prosessing or something else going on in the background in Lr
which takes so much resources that nothing remains for other purposes? Or is there a BUG in latest version?

Impatiently waiting for your advice. Than you!
 

LRList001

Active Member
Joined
Dec 23, 2012
Messages
312
Lightroom Experience
Intermediate
Lightroom Version
6.x / CC 2015.x
Hi!
After the latest update (or after I have loaded the Lr mobile, which happened about same time) has simultaneous internet using been very sluggish, almoust impossible (Chrome) if Lr cc is open. Even when there is no visible prosesses going on in Lr. This bothers a lot because I'm using for example local maps to gather information for my pics (names of places and so on) to Lr keywords.

This only seem to concern my biggest catalog (I have three, don't ask why), wich however is not the catalog, that is synchronized with Lr mobile.

Can you anyone tell if there is a tickinthebox or something els in preferences, that causes this? I can't figure out although I have tried. Or is there some prosessing or something else going on in the background in Lr
which takes so much resources that nothing remains for other purposes? Or is there a BUG in latest version?

Impatiently waiting for your advice. Than you!
If you go to the task manager (right-click in the task bar and select "task manager", there is a performance tab, select it and then select 'Ethernet'. How much traffic is there on it? If a lot, at the bottom of the window is 'Open Resource Monitor', select it (you will need an admin account), select the 'network' tab and discover which process is using the network.

BTW, when you have the resource monitor open in W10 it will stop you ejecting mounted drives as it acts as a process using the drive. Close the resource monitor and you can eject drives normally again.
 
Last edited:
Top