Upright Auto not working in latest update

Status
Not open for further replies.
Joined
Jan 18, 2009
Messages
536
Location
Winnipeg, Canada
Lightroom Experience
Advanced
Lightroom Version
Classic
Hi there,

Just updated my cc programs this morning. PS wouldn't run until I uninstalled Ad Aware so that was fun.

One thing I'm finding in Lightroom is that the Transform/Upright/Auto is not working and in the bar above it there are 3 buttons ...one for guided upright, one for upright and one for Update. The Update button is highlighted and I can't make the Upright button light up. Clicking on hte Update button does nothing.
Using the crop tool until I can get this sorted out.
Anyone else experiencing this>
 
Joined
Jun 20, 2009
Messages
19,089
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
I wish you would update your Lightroom Forum user profile. You need to be running LRCC2015.8 Without knowing that I have no idea whether you are running one of the earlier release versions that had some pretty egregious bugs. The transform functions all work for me. Auto may produce little or no noticeable adjustments if there are no apparent straight lines in the image to find and use.
 
Last edited:
Joined
Jan 18, 2009
Messages
536
Location
Winnipeg, Canada
Lightroom Experience
Advanced
Lightroom Version
Classic
Profile updated. Thanks for the reminder.
What I've since found is that is happening only on certain photos. And, down at the bottom of that panel is a message : ! No upright correction found.
Doesn't seem to be happening on other photos and that one is done so no problem ....I'm over it!
 
Joined
Jun 20, 2009
Messages
19,089
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
message : ! No upright correction found.
I couldn't remember if there was a message for "Auto may produce little or no noticeable adjustments if there are no apparent straight lines in the image to find and use."
 
Joined
Jan 18, 2009
Messages
536
Location
Winnipeg, Canada
Lightroom Experience
Advanced
Lightroom Version
Classic
Perhaps that is the reason, although there is the shoreline of a lake in the background. I used the alignment tool in the crop tool on that and it straightened fine.
I'm just about to post another question concerning an error I see in my Event Log. Hopefully you're still awake. :)
 
Status
Not open for further replies.
Top