• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! Color Grading and improved zoom across the whole Lightroom family, plus graphical watermarks for the cloud-based Lightroom apps, as well as the usual new cameras, lens profiles and bug fixes. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Updating to LR V10.0

Joined
Apr 9, 2011
Messages
38
Location
Richmond, VA
Lightroom Experience
Intermediate
Lightroom Version
Classic
Lightroom Version
9.4
Operating System
Windows 10
I've already updated my laptop to LR V10.0, and experienced an issue with not being able to export a JPEG to a folder (pretty simple stuff). My main catalog is on my desktop and that hasn't been updated. Now I'm seeing that people are having other issues with this release. I'm wondering if it might be wise to forgo this update. Any feedback you provide me in this regard is appreciated.

Charlie
 
Joined
Sep 29, 2007
Messages
22,684
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Unable to export? What happened when you tried?

There are some issues, mostly on macOS. Windows isn't looking so bad.
 
Joined
Jun 20, 2009
Messages
16,787
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
None of the bugs found have been show stoppers. I have not experienced any on my Mac. Normally Adobe releases updates on an approximate 30 day cycle And 10.0 was released on 10/20. So 10.1 might be just around the corner. However Apple just introduced MacOS 11.0 and Adobe might be looking for user feed back there before releasing 10.1
 
Joined
Sep 29, 2007
Messages
22,684
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Normally Adobe releases updates on an approximate 30 day cycle And 10.0 was released on 10/20.
Every 2 months approx.
 
Joined
Sep 29, 2007
Messages
22,684
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Was it to the hard drive or email? There is a known issue with email
 
Joined
Jun 20, 2009
Messages
16,787
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
This popped up and prevented me from the export.
The first thing I would check is to see if all of the files intended for export are in the path location that Lightroom believe them to be. Missing files can't be exported.
 
Joined
Apr 9, 2011
Messages
38
Location
Richmond, VA
Lightroom Experience
Intermediate
Lightroom Version
Classic
The first thing I would check is to see if all of the files intended for export are in the path location that Lightroom believe them to be. Missing files can't be exported.
Thanks but this was a single image that wasn’t deemed missing. I’m wondering if Log tech is getting in the way again.
 
Joined
Apr 9, 2011
Messages
38
Location
Richmond, VA
Lightroom Experience
Intermediate
Lightroom Version
Classic
Ok - I think I've figured it out. The image was taken with a Canon R5. In the develop tab, just below profile, it says "profile is missing". Sheesh Adobe! Get with it. I've resisted using Capture One for the import and library function but if this continues much longer I may not have much choice. I'm not doing dng just because they can't get off the mark.
 
Joined
Sep 29, 2007
Messages
22,684
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
What profile were you trying to apply? There are no camera matching profiles for the R5 yet as Canon changed the format and it seems they're not being overly helpful.
 
Joined
Apr 9, 2011
Messages
38
Location
Richmond, VA
Lightroom Experience
Intermediate
Lightroom Version
Classic
What profile were you trying to apply? There are no camera matching profiles for the R5 yet as Canon changed the format and it seems they're not being overly helpful.
I wasn't trying to apply any profile. It's just something that, with this exception, is usually embedded in ACR.. I had totally forgot that Adobe has not prepared a profile for this camera, and this prevented me from exporting the image. I don't want to change my DAM from LR to C1. And DPP is too clunky. Since C1 has this camera profile I'll use it as a work around until Adobe gets up to speed. Hopefully that will be soon.
 
Joined
Feb 1, 2010
Messages
12,600
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
I had totally forgot that Adobe has not prepared a profile for this camera, and this prevented me from exporting the image.
Adobe HAS created their standard set of the Adobe profiles for the R5 (Adobe Color, Monochrome, Vivid, Portrait, Neutral, Landscape, and Standard), it's only Camera Matching profiles that they haven't created (and as they haven't yet been created, they can't really be reported as "missing"). So what is the name of the profile that Lightroom does think is missing?
 
Joined
Apr 9, 2011
Messages
38
Location
Richmond, VA
Lightroom Experience
Intermediate
Lightroom Version
Classic
Adobe HAS created their standard set of the Adobe profiles for the R5 (Adobe Color, Monochrome, Vivid, Portrait, Neutral, Landscape, and Standard), it's only Camera Matching profiles that they haven't created (and as they haven't yet been created, they can't really be reported as "missing"). So what is the name of the profile that Lightroom does think is missing?
It just says "Profile Missing" with an exclaimation mark to the left of these words. The profile was on Landscape but when I changed it to Color this message went away. And when I changed it back to Landscape the message didn't come back. So I guess I just have to toggle this setting if I want to export a file. Thanks!
 
Top