• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! Color Grading and improved zoom across the whole Lightroom family, plus graphical watermarks for the cloud-based Lightroom apps, as well as the usual new cameras, lens profiles and bug fixes. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Updated Icons not sticking!

Joined
Mar 6, 2012
Messages
130
Location
North Yorkshire UK
Lightroom Experience
Intermediate
Lightroom Version
Lightroom Version
Classic 9.3 version
Operating System
Windows 10
Has anyone else noticed that the new Desktop Icons (Shortcuts to the applications) are not showing the latest style/colour. On my PC I can see via the Creative Cloud Application that I have the latest versions. However the desktop Icons are showing as the previous incarnations. I have tried to delete and recreate the LR Classic shortcut to the correct.exe file but it reverts to the previous version. See attached screen grab, any suggestions gratefully accepted.
 

Attachments

Joined
Sep 29, 2007
Messages
22,669
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
On Mac, keep in dock sticks with the old icons, but just removing from the dock and adding back shows the new ones.
 
Joined
Mar 6, 2012
Messages
130
Location
North Yorkshire UK
Lightroom Experience
Intermediate
Lightroom Version
Update

I seem to have cured this now. This morning I deleted the desktop shortcuts that were displayed as the previous version icons and created new shortcuts.
Though instead of creating the shortcut by pointing at the relevant “.exe” file I just pointed the shortcut to each of the top level folders i.e. LR classic and PS.
They are now behaving as expected each displaying the latest Icon on my desktop, even after the PC being shut down and restarted.


Sent from my iPad using Tapatalk
 
Joined
Mar 6, 2012
Messages
130
Location
North Yorkshire UK
Lightroom Experience
Intermediate
Lightroom Version
Update2
Hmm...I got that wrong. The shortcuts I created this morning that I "assumed" had fixed the non sticking new shortcut Icons only part fixed the issue. Whilst the Icons displayed the latest look to the Icons I didn't test that the shortcuts actually worked!
When I tried them instead of launching the program it only opened an explorer window at the top level of each application.

I should really of expected that but.... my brain must be in the shed. I deleted the offending shortcuts. I uninstalled both LR and PS and then reinstalled them, neither of the new installations created desktop shortcuts. When I then created them PS displays the latests style icon, sadly the LR shortcut produced the old version of icon.

Looking on the bright side I'm 50 % there! in terms of having the latest icons. Plus both shortcuts launch the correct and up to date applications.
I think I'll go for a lay down in a darkened room in the hope that somehow the icon gremlin will get a grip of itself and display the icons correctly.
 
Joined
Aug 7, 2018
Messages
48
Location
Wichita Falls, TX
Lightroom Experience
Intermediate
Lightroom Version
Classic
On Mac, keep in dock sticks with the old icons, but just removing from the dock and adding back shows the new ones.
I used to have to do this, but this time when I clicked the icon it auto updated to the new icon. Maybe a new feature?
 
Joined
Jul 2, 2015
Messages
10,313
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
I used to have to do this, but this time when I clicked the icon it auto updated to the new icon. Maybe a new feature?
I found that some icons updated automatically by starting the application, and one or two others did not and needed to be replaced manually. I don't think this is something that Adobe does, but that MacOS does.
 

denita

New Member
Joined
Mar 7, 2020
Messages
3
I tried removing the LrC icon from the dock and reinstalling it, but it's still displaying the old icon. The old icon is also displayed in the application folder and on the Launchpad.
 

denita

New Member
Joined
Mar 7, 2020
Messages
3
I just tried uninstalling and reinstalling, but no luck. Still have the old, square, logo.
 
Joined
Mar 6, 2012
Messages
130
Location
North Yorkshire UK
Lightroom Experience
Intermediate
Lightroom Version
Just an update, yesterday having had a number of attempts to get the desktop PS shortcut to display correctly (including uninstalling the App via the Creative Cloud App) I managed to have the correct Icons display on the task bar but the old PS icon on the desktop shortcut. As can be seen on the attached screen grab #1 below.
I then right clicked the PS desktop shortcut, chose properties, then the change icon option. The first icon in the subsequent icon choice box was the latest icon. However choosing that didn't change to it! .
Having failed I then choose a different icon (from memory PS psd with a chamfered top right corner) this time the desktop shortcut icon changed to that one. I then rebooted the PC and repeated the change icon procedure, this time choosing the latest PS Icon.

Drum-roll....it worked see screen grab at #2 below, quite where the little icon gremlin has gone to I have no idea but I am now a happy chappie :)

#1
PS-Icon-erropr2.JPG


#2
#2.JPG
 
Joined
Sep 29, 2007
Messages
22,669
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
I just tried uninstalling and reinstalling, but no luck. Still have the old, square, logo.
Double check which version in Help menu > System Info?
 

denita

New Member
Joined
Mar 7, 2020
Messages
3
I cross posted to Kelby and one of their folks were able to help. Somehow, when I upgraded, 9.2.1 wasn't completely uninstalled. I cleaned that up, uninstalled 9.3 and reinstalled. Problem fixed. No idea why 9.2.1 didn't completely uninstall.
 
Top