• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The May 2019 Lightroom updates are now available. There's a brand new slider called Texture, available across the whole family of apps. Lightroom Classic includes a new tool called Flat Field Correction. Lightroom (cloud-based service) has lots of big improvements including cloud trash, invitation-only web galleries, improved chromatic aberration removal and more. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes. You'll also notice the CC's have disappeared off the end of the names, so we've updated the forum names to match.

Develop module Two folders of presets are showing up under User Presets as individual presets

mavots

New Member
Joined
May 12, 2016
Messages
3
Lightroom Experience
Advanced
Lightroom Version
Lightroom Version
Classic 8.2
Operating System
macOS 10.13 High Sierra
My Develop Module Presets sidebar is acting strange. I have 17 folders of presets in the /user/Library/App Support/Adobe/Camera Raw/ Settings Folder (where LR Classic is pointing to in prefs as it should). 15 folders show up above the User Presets section in the Develop Module sidebar, but two folders are not there and instead, the contents of those folders are showing up as individual presets under the User Presets section.
I have tried deleting all the presets by right clicking delete (including the ones in the folders above User Presets by right clicking "Delete Group" and then going into the Library/App Support/Adobe/Camera Raw/Settings folder and actually deleting all the folders there. When I restarted LR , all the presets were gone as they should be.
I then copied all 17 folder back into the ACR Settings folder and restarted LR. Once again, the same 15 folders and their contents were present above User Presets as before, and the contents of the same two folders once again were listed individually as User Presets.
What is going on here? Why are some 50 presets listed under User Presets when they should be in folders above User Presets like all the others?
In fact, where should real User Presets go now in the directory? They used to be in the Lightroom/Develop/User Presets folder in the LR directory. Should I create a User Presets folder in the ACR Settings folder (or does that happen automatically when I create my first User Preset)? I don't actually have any "user presets" at present.
Very strange. And thanks for reading through this!
 

mavots

New Member
Joined
May 12, 2016
Messages
3
Lightroom Experience
Advanced
Lightroom Version
Johan, thanks for the reply but I do not follow.
Are you suggesting that I create a new group/folder within presets right in Lightroom and then drag the "wandering" presets into the new folder? I am not sure how to create a new preset folder within LR. Right clicking does not show that option as far as I can tell.
And if I do somehow create a new folder/group within LR and drag the presets up into it, will they also move in Finder from the existing folder to the newly created one at the same time?
Thanks.
 

Johan Elzenga

Lightroom Guru
Staff member
Moderator
Lightroom Guru
Joined
Jul 2, 2015
Messages
8,573
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Classic 7
Yes, but creating a new group requires a workaround. Create a temporary preset. While saving that preset, you can create a new group. Drag at least one other preset into that group, then you can delete the temporary preset.

Nothing will happen in the Finder when you do this. Like I said, folders on disk are irrelevant.
 
Top