• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The August 2019 Lightroom updates are now available. Lightroom Classic includes advanced GPU support, batch HDR/pano merge and more. Lightroom (cloud-based service) has deleted photos on the desktop/mobile apps, as well as video support and batch metadata editing on Android. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Are you using the cloud-based Lightroom apps for Windows, Mac, iOS, Android, Apple TV and Web? Then you'll love my new book, Adobe Lightroom - Edit Like a Pro!

    You'll learn how to use the Lightroom cloud ecosystem to organize, edit and share your photos. You'll also come to understand the thought processes used by professional photographers when they're editing their own photos, so you can transform your photos quickly and easily. And better still, the eBooks are updated for every release, so it's always up to date.

TRYING TO VERIFY A MAJOR BUG: Metadata stripping on export.

Julie Edwards

New Member
Joined
Aug 10, 2017
Messages
4
Lightroom Experience
Advanced
Lightroom Version
In the 2.8.1 version it looks as though not all metadata is correctly exported no matter the settings in the options. I am not talking about the caption etc but all the other IPTC metadata. If I use another application to set this data on import to the ipad - If there is no caption - The copyright already in the photos stays intact. If a caption exists the copyright is stripped. There are also "strange" things happening with exporting images with metadata to camera roll on the ipad.

In previous releases the images exported fine and the metadata was untouched by lightroom mobile. <edit> Now it seems the exported data is reliant on there being a title and caption. There are times where i see images with no capture time after export.

Can anyone else see this?

THIS IS A MAJOR BUG / ISSUE FOR PROFESSIONALS - ESPECIALLY PRESS PHOTOGRAPHERS WORKING IN THE FIELD.
 
Last edited:

Julie Edwards

New Member
Joined
Aug 10, 2017
Messages
4
Lightroom Experience
Advanced
Lightroom Version
Just to double check i did this

1. Export form shuttersnitch with metadata template applied ( caption / title / copyright / other metadata such as job info )

2. Check in pictureproapps - shows caption / title / capture time etc all metadata ok.

3. Import to LRm.

4. No caption - no Title but correct copyright & correct capture time

5. Export to Camera Roll

6. Check in pictureproapps - No caption / No title / No capture time / Copyright / all other metadata lost (job etc).
 

Gnits

Senior Member
Joined
Mar 21, 2015
Messages
1,095
Location
Dublin, Ireland.
Lightroom Experience
Power User
Lightroom Version
Use a third party app such as ExifTool to check if ShutterSnitch is updating the metadata to recognised metadata fields.
Bypass Lightroom apps on the mobile just to exclude Lightroom mobile from the equation and try to email the image from the mobile.

Can you import the emailed jpg into Lightroom and are the metadata fields correct ?
 

Julie Edwards

New Member
Joined
Aug 10, 2017
Messages
4
Lightroom Experience
Advanced
Lightroom Version
Exporting from shuttersnitch to the desktop via dropbox and checking in Photomechanic gives me all the expected metadata.
Adding LRm into the workflow does not.
 
Top