Topaz says file not from Lightroom, when it is

Joined
May 27, 2013
Messages
46
Location
Herts UK
Lightroom Experience
Advanced
Lightroom Version
Classic
Hi

I'm having trouble with Topaz Studio at the moment.

I send a photo from Lightroom (right-click > edit in > Topaz Studio). Topaz opens fine, I edit the photo, then try to save. Here I get an error message:

filenotfromlightroom.png


Obviously the 'file not from lightroom' bit is nonsense, because it is!

My current workarond is to save outside Lightroom then import in manually, but this sort of defeats the purpose of integration!

( I'm running the latest versions of LR and Topaz.)

Any ideas how to solve this, please?

Thanks

Rob

Operating System:Windows 10 Pro
Exact Lightroom Version (Help menu > System Info): Classic 7.1
 

Jimmsp

Senior Member
Joined
Jan 9, 2011
Messages
1,072
Location
Green Valley, Arizona, USA
Lightroom Experience
Advanced
Lightroom Version
Classic
BTW, I just tried this on my system, and the save works just fine. LR sees the edited tiff file immediately.
I generally go through Photoshop, as I like to blend and mask layers in PS before sending back to LR.
 

mcasan

Active Member
Joined
Apr 26, 2015
Messages
630
Location
Atlanta
Lightroom Experience
Intermediate
Lightroom Version
Classic
No problem bringing back images to Lr Library edited in Topaz Studio. Latest Studio is 1.7.6.
 

Jimmsp

Senior Member
Joined
Jan 9, 2011
Messages
1,072
Location
Green Valley, Arizona, USA
Lightroom Experience
Advanced
Lightroom Version
Classic
No problem bringing back images to Lr Library edited in Topaz Studio. Latest Studio is 1.7.6.
I just updated to the latest Topaz Studio today - and I have no issue either with "Edit in" Topaz Studio, and then saving directly back to Lightroom.
 
Top