• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! There's new Presets in all versions, Super Resolution on the desktop, new Sharing options and more. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

"This file could not be found" but they are linked.. very odd.

chellise

C.Michael
Joined
Jun 10, 2021
Messages
3
Location
NYC
Lightroom Experience
Power User
Lightroom Version
Classic
Lightroom Version
LrC 10.3
Operating System
  1. macOS 10.15 Catalina
Exporting about 600 photos that were edited in Smart Previews. Before exporting, I relinked all the images to my folder that definitely has all of the originals in them.
About half of them came back saying "file not found" and the typical exclamation point/question mark icon to go find it doesn't even exist... very odd.

I then chose one edited problem photo and clicked on the"Original & Smart Previews" icon and it gave me the message "discard the smart preview? - I said yes to try one image out and still... nothing and I cant export it. (The edit did not disappear)

My LrC is up to date. I tried relaunching... Not sure what the heck is going on or how to fix this - heeeeelp meeeeeee....
Screenshots attached with all of the "problem" images highlighted green.
 

Attachments

  • Screen Shot 2021-07-20 at 5.47.30 PM.png
    Screen Shot 2021-07-20 at 5.47.30 PM.png
    537.1 KB · Views: 14
  • Screen Shot 2021-07-20 at 5.47.49 PM.png
    Screen Shot 2021-07-20 at 5.47.49 PM.png
    848.8 KB · Views: 14
Joined
Nov 27, 2013
Messages
1,577
Location
Queensland
Lightroom Experience
Intermediate
Lightroom Version
Classic
Being curious about your mysterious problem, I ask-
Where are the 'original' files located? External Drive?
What do you mean by "relinked all my images"?
If you [Right-Click] a photo 'not found' and [Show in Explorer/Finder] -where is the original photo located?
 

chellise

C.Michael
Joined
Jun 10, 2021
Messages
3
Location
NYC
Lightroom Experience
Power User
Lightroom Version
Classic
Being curious about your mysterious problem, I ask-
Where are the 'original' files located? External Drive?
What do you mean by "relinked all my images"?
If you [Right-Click] a photo 'not found' and [Show in Explorer/Finder] -where is the original photo located?
Hello,
-The original files are on an external hard drive.
The Smart Previews were edited by my photo editor and the Catalog was sent back to me, so after the edit was approved on my end, I clicked on the Smart Previews box to "link" them back together in order to export them as hi-res files instead of exporting them as smart previews. The orig files were moved at some point b/c once i checked the Smart Previews box, the exclamation point / film missing came up - I did select all and relinked them, but it only worked for 3/4 of the images. Very strange b/c all of the originals are there, and the file names have not changed.
-- Theres in not a "photo not found" message to be clicked on..

Thanks for your help!
 

chellise

C.Michael
Joined
Jun 10, 2021
Messages
3
Location
NYC
Lightroom Experience
Power User
Lightroom Version
Classic
Being curious about your mysterious problem, I ask-
Where are the 'original' files located? External Drive?
What do you mean by "relinked all my images"?
If you [Right-Click] a photo 'not found' and [Show in Explorer/Finder] -where is the original photo located?
UPDATE! problem resolved... I moved the catalog again so I could trick it into making me relink/ find missing files.... trick worked!!!
 
Top