tethered watched folder not recognized by LR

Status
Not open for further replies.
C

cathy kalahar

Guest
This is my now my second posting ( I messed up the first one) and I am so glad to have found this forum and have learned tons in reviewing a wide variety of posts. I am trying to shoot tethered from my Canon D5 to my pc laptop, windows xp pro. I need help with some setting, but my brain and my co-worker’s brain’s are presently fried from many failed attempts, yesterday we gave up and had a cocktail, and we swore today we would get it right. This morning was no better, so here goes.
From Main window of EOS utility Control Camera screen comes up. I select camera settings/Remote shooting–remote shoot box titled EOS 5D comes up and I set file preferences as follows
Under Basic Tab- Clicked on Show
Under Tab – Destination Folder c:\docsandsettings\my name\ Desktop\watched folder. Also have checked download images, remote shooting monitor folder. I customized a subfolder within the watched folder called 2''7-11-'7
Under Tab- Dowload Images- Setting for the (stars to download images) button – Highlighted Images not yet downloaded.
Under Tab – Remote Shooting Tab- Turned off save also on camera’s memory card. Set software to link to none.
After closing the EOS utility. I opened LR 1.2
In library mode selected file>auto import >select auto enable, then selected
File>auto Import settings> select watched folder (same watched folder from above)
Then I set Destination – (I suspect this is where I’m messing up) under
Move to: c\docsandsetting\my name\my docs\mypics
Set my file naming to Custom name, date

Shoot without memory card in 5d. This results in my being able to shoot the 5d from my computer and for the images file to go into the folder 2''7-11/'7, but LR doesn’t open. Previously we were able to get the images to go to zoom browser, (auto) but that’s not goal.
I will really appreciate if someone enlighten my on how to straighten the mismatch between my brain and my computer path. Help we don’t want to start cocktail hour too early today.
Thanks
 
Joined
Oct 15, 2007
Messages
279
Try this:

- scrap the sub folder in your watched folder

Lightroom moves the files from the watched folder to the destination folder, so there is little point in organizing the watched folder as it is temporary holding. Also make sure your watched folder is empty.

- have EOS utility dump all images to:

c:\docsandsettings\my name\ Desktop\watched

- set up Lightroom's watched folder to point to:

c:\docsandsettings\my name\ Desktop\watched

- set up Lightroom's destination folder to point to:

c\docsandsetting\my name\my docs\mypics

Enable Auto Import in Lightroom.

Test that Lightroom's auto import is working by simply copying a file from your hard drive into the watched folder. As soon as the file lands in the folder it should kick off the auto import and you should see it vanish from the watched folder, appear in the destination folder and in Lightroom.

If that works, then you've set up Lightroom properly.

Then hook up the camera to the EOS Utility. Fire off a shot. You should see a file appear in the watched folder, then Lightroom should take over just like in the test.

Let us know how you make out.
 
Status
Not open for further replies.
Top