• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again and there's some big feature improvements as well as new lenses and bug fixes! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Import Tethered Capture 5D Mark IV Not Working

RalphS

New Member
Joined
Dec 18, 2016
Messages
5
Lightroom Experience
Intermediate
Lightroom Version
Lightroom Version
Lightroom Classic version: 11.3.1
Operating System
  1. Windows 10
I've recently experienced a consistent crash of tethering my Canon 5D Mark IV to Lightroom Classic v. 11.3.1 (most recent update as of 4/22/22) after exactly 6 shots.

I use a 15 ft. TetherPro USB-C to 3.0 Micro-B cable to my HP OMEN laptop with an Intel Core i7-10750H CPU @ 2.60GHz and 32 GB of RAM. I’m running Windows 10.

I called Tether Tools tech support after reading two articles on their website that blame the issue on the speed limiters built into the USB 3.0 ports on laptop computers. They suggested using a powered USB hub, the Tether Tools boost controller or my USB-C port. I tried the powered USB (which I happen to have) and it didn’t work. I then purchased the boost controller and a Tether Tools USB-C cable and neither solved the problem.

I read another post where it was suggested to turn off the Use Graphics Processor option in LR settings but that didn’t work either.

I then discovered 2 solutions that avoiding the freeze (1) shoot jpg (not a good option) and (2) removing both memory cards from the 5D IV. While the problem of writing simultaneously to the memory card and the computer while tethered is a previously known problem for Nikon users, it seems to now be a problem for Canon shooters as well.

Surprisingly, when I called Tether Tools again and spoke with a different tech support rep, he explained that Adobe recommends removing the memory cards from Canon DSLR cameras when shooting tethered. (Needless to say, I returned the Tether tools USB-C cable and booster for a full refund.)

I called Adobe support who claimed this was not a known issue (despite several posts on the Adobe LR community forums). They offered to trouble shoot my computer and Lightroom settings. Frankly, I wasn’t comfortable with that and had lost patience after being on hold for 20 minutes only to be told its not a known issue.
 
Top