1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Lightroom Forums! We're a friendly bunch, so please feel free to register and join in the conversation.
    If you're not familiar with forums, you'll find step by step instructions on how to register and post your first thread under Help on the menubar above.

    You're also welcome to join our newsletter, download our free Lightroom Quick Start eBook and explore our other FAQ resources.
    Dismiss Notice
  3. Good news! We will NOT be closing the forum. Read all about it here.
    Dismiss Notice

Tapatalk (version 6.1.3)

Discussion in 'Website Suggestions & Comments' started by ST-EOS, Sep 6, 2016.

  1. ST-EOS

    ST-EOS Active Member

    Joined:
    Mar 6, 2012
    Messages:
    111
    Location:
    North Yorkshire UK
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Lightroom Version:
    Classic 7
    I'm experiencing log in issue to this forum via my mobile devices that are both running this application. I do use the Tapatalk application for access to other forum none of which give me a log in fail.
    Has anyone any suggestions.

    The attachment show the error message I see, quite why it makes reference to facebook I have no idea as I'm not attempting to log in using facebook.
    IMG_3716.PNG
     
  2. Victoria Bampton

    Victoria Bampton Lightroom Queen Staff Member Administrator Moderator Lightroom Guru

    Joined:
    Sep 29, 2007
    Messages:
    19,653
    Location:
    Southampton, UK
    Lightroom Experience:
    Power User
    Primary OS:
    Mac 10.13.x High Sierra
    Lightroom Version:
    CC Cloud
    I've just reinstalled the plug-in and it seems to be happier now. Let me know if you continue to see issues.
     
  3. ST-EOS

    ST-EOS Active Member

    Joined:
    Mar 6, 2012
    Messages:
    111
    Location:
    North Yorkshire UK
    Lightroom Experience:
    Intermediate
    Primary OS:
    Windows 10
    Lightroom Version:
    Classic 7
    That's fixed it Victoria, thanks very much


    Peter

    Sent from my iPhone using Tapatalk.
     

Share This Page