System frustrations. OT to LR (Mini Rant)

DonRicklin

Senior Member
Joined
Oct 7, 2007
Messages
2,189
Location
Worcester, MA
Lightroom Experience
Advanced
I recently got a new MacBook 2GHz Intel Core 2 Duo Laptop. I took the 8'GB HD out and put a two Partition (GUID Formated) 16' GB HD in. I initially out my 2 X 1GB DDram from the old Laptop in, too.

Meanwhile I upgradesd to Leopard. Loving it! :)
,

But! Then OWC announced that 2 x 2GB DDRam for the (at minimum 2GB) MacBook Laptop. I jumped at it. Then I started to have some Time Machine trouble on back-up The sleeved 16'Gb SATA USB drive would hang with the Time Machine Software (all System Prefs) and then I came down and all my machine would do would blink the drive light. I put a DiskWarrior Disc in that wouldn't eject or boot on start with C heldown. The HD wouldn't boot.

I checked the Ram, and it was seated okay. Still nothing. I finally put back teh k the 2 x 1GB ram and I'm up and running again. How can I check that ram before sending it back or retrying it?

Can I try on at a time/ One 1Gb and one 2Gb?

Frustrating.

Don
 
F

forumhound

Guest
DonRicklin;284' said:
I recently got a new MacBook 2GHz Intel Core 2 Duo Laptop. I took the 8'GB HD out and put a two Partition (GUID Formated) 16' GB HD in. I initially out my 2 X 1GB DDram from the old Laptop in, too.

Meanwhile I upgradesd to Leopard. Loving it! :)
,

But! Then OWC announced that 2 x 2GB DDRam for the (at minimum 2GB) MacBook Laptop. I jumped at it. Then I started to have some Time Machine trouble on back-up The sleeved 16'Gb SATA USB drive would hang with the Time Machine Software (all System Prefs) and then I came down and all my machine would do would blink the drive light. I put a DiskWarrior Disc in that wouldn't eject or boot on start with C heldown. The HD wouldn't boot.

I checked the Ram, and it was seated okay. Still nothing. I finally put back teh k the 2 x 1GB ram and I'm up and running again. How can I check that ram before sending it back or retrying it?

Can I try on at a time/ One 1Gb and one 2Gb?

Frustrating.

Don

Did u flush the SMC and the NVR after u did all that?
 

DonRicklin

Senior Member
Joined
Oct 7, 2007
Messages
2,189
Location
Worcester, MA
Lightroom Experience
Advanced
Did u flush the SMC and the NVR after u did all that?
NOt yet. I just got an RMA, if needed, and list of test/things to try first, so will be doing them tonight before I send it back.

Currently running on one 1GB and one 2GB stick. The two times I have tried reinstaling the one 'bad' stick I get the no boot/flashing sleep light bit.

I will investigate further before moving on.

Thanks for chiming in.

Don
 
Top