• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 21 February 2024 It's Lightroom update time again! See What’s New in Lightroom Classic 13.2, Mobile & Desktop (February 2024)? for all the update news. It's mainly new cameras, new lenses and loads of bug fixes in this release.

Sync issue

Status
Not open for further replies.

Charles Lo

Member
Joined
Sep 30, 2018
Messages
62
Lightroom Experience
Intermediate
Lightroom Version
Cloud Service
Lightroom Version Number
Lightroom Classic 11.0.1
Operating System
  1. Windows 10
I'm starting a new thread on a perennial favourite (sync issue) because it involves 'new' Lightroom Classic desktop v 11.0.1

Problem is:
I am trying to sync 19 jpg photos from Lightroom Classic laptop (Windows 10 Pro) to Lightroom (cloud) where I should be able to access photos from iPhone and iPad. On the laptop Lightroom cloud icon (top RH corner of screen) local activity says "syncing 19 photos" and the blue circle spins. I have tried shutting down/rebooting laptop. Syncing in the other direction (from LR iPhone to LR classic "all sync'd photos") is working as expected.

I am an intermediate user of LR but familiar with syncing from LR desktop to mobile and have successfully done it many times in the past.
 
As I suggested in another recent post: you can try resetting the syncing engine of LrC. Go to Preferences, Lr Sync tab and press Option (on a Mac) or Alt(on Windows): A Rebuilt Sync Data button will appear. Press it and LrC will clear the sync cache. Restart LrC and then enable Sync again from the Cloud icon on the top right: you’ll get a message that everything is downloading again from the Cloud but that’s only the sync info. It may take some time but it usually corrects such syncing problems.
 
YK - thank you for your help. I followed advice and though it didn't work first time, I was able to sync after changing destination collection/album.
 
Status
Not open for further replies.
Back
Top