Sync Collections in Lr Classic with Lr

Sparkysnapper

New Member
Joined
Jun 26, 2017
Messages
9
Lightroom Experience
Beginner
Lightroom Version
Lightroom Version
Lightroom Classic version 9.4
Operating System
  1. Windows 10
Hi all,

I think I've missed something on an update. I cannot sync my Lr Classic Collections with Lr mobile/app. There used to be a selection for this when creating a Collection, but not it has gone.
To date, my workflow has been as follows;
Photography Plan Subscription Lr Classic...

1. Import photos to a Folder.
2. Edit.
3. Select photos from that folder and create a Collection (Date/Event) with in a Collection Set (Month/Year)
4. Select 'Sync' with Lr/cloud/etc (so I can share/show my photos on iPad)

First time back on Classic for a while, and now I can't seem to do point 4.

Would someone please point me in the right direction?

Many thanks,

Mark
 
Joined
Feb 1, 2010
Messages
13,201
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Classic
You can sync a collection after it's been created by enabling the sync icon (by clicking in the checkbox in front of the collection name in the Collections Panel). If that checkbox is not there, it means that syncing is not enabled for the catalog that you are using. If the catalog is supposed to be your sync catalog, check the syncing status by clicking on the cloud sync icon top right of the screen, you may have to restart syncing again.
 

Sparkysnapper

New Member
Joined
Jun 26, 2017
Messages
9
Lightroom Experience
Beginner
Lightroom Version
Hi Jim,

Many thanks for your reply. I don't have the check box on any of my collections, which suggests that syncing is disabled, as you say.
But Lr is saying it is sync'd.
I've attached a couple of screenshots so you can see what I have.
How might I be able to check that this catalogue still has syncing enabled?

Many thanks again,

Mark
 

Attachments

  • Lr screenshot.png
    Lr screenshot.png
    42.1 KB · Views: 97
  • Lr screenshot 2.png
    Lr screenshot 2.png
    73.7 KB · Views: 96

Sparkysnapper

New Member
Joined
Jun 26, 2017
Messages
9
Lightroom Experience
Beginner
Lightroom Version
Jim,

Problem solved. Shutdown and restart has cleared it. Thank you for your input, I thought I had missed something.

Thanks again,

Mark
 
Top