• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Are you ever disappointed with your photos? Do you get frustrated when you’re editing because you’ve been told to move certain sliders, but never been told WHY? Do you wish you could transform your photos without having to spend hours in front of the computer? In our books, Adobe Lightroom - The Missing FAQ and Adobe Lightroom - Edit Like a Pro you’ll learn:
    • how to to analyze a photo like a pro, saving you hours of frustration.
    • WHY you might want to move specific sliders, instead of just following recipes.
    • what the sliders are doing behind the scenes.
    • how to use sliders together, instead of in isolation, so you can get the optimal result
    Lightroom Classic us based on the folder-based version of Lightroom and Edit Like a Pro is based on the cloud-native Lightroom desktop and mobile apps, but the principles also apply to Lightroom 6. The sliders are arranged into slightly different panels, but there's an included PDF that shows you where to find them in 6.

Sync Bug 5yrs on

Joined
Oct 23, 2007
Messages
680
Location
Perth, Australia
Lightroom Version
LRCC
Operating System
  1. Windows 10
Hi

I've been with LR since beta, and have had a hiatus away from editing for almost 5yrs.

Previously (years ago), i have reported a bug that continually bugged the sh*$ out of me, and today to my amazement it still exists. unless, which is quite possible i missing something.

After editing an image, when wishing to sync edit settings in either in library or in develop, LR fails to perform the task for all images selected and always requires a second attempt to complete the sync. Also, when looking in the history of edits only one 'sync setting' appears.

thanks
brad
 
Joined
Sep 29, 2007
Messages
22,873
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Is that on 10.1 Brad? Have you got a link to the bug report? I don't recall hearing much in the way of complaints on that one.
 
Joined
Sep 29, 2007
Messages
22,873
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Top