• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Are you ever disappointed with your photos? Do you get frustrated when you’re editing because you’ve been told to move certain sliders, but never been told WHY? Do you wish you could transform your photos without having to spend hours in front of the computer? In our books, Adobe Lightroom - The Missing FAQ and Adobe Lightroom - Edit Like a Pro you’ll learn:
    • how to to analyze a photo like a pro, saving you hours of frustration.
    • WHY you might want to move specific sliders, instead of just following recipes.
    • what the sliders are doing behind the scenes.
    • how to use sliders together, instead of in isolation, so you can get the optimal result
    Lightroom Classic us based on the folder-based version of Lightroom and Edit Like a Pro is based on the cloud-native Lightroom desktop and mobile apps, but the principles also apply to Lightroom 6. The sliders are arranged into slightly different panels, but there's an included PDF that shows you where to find them in 6.

Strange things happening in Develop

Tim Gilp

Timbo
Joined
Oct 7, 2018
Messages
102
Location
Leeds UK
Lightroom Experience
Beginner
Lightroom Version
Classic
Lightroom Version
10.00
Operating System
  1. macOS 10.15 Catalina
I have just been editing in Develop mode. Used the brush to desaturate some distracting elements . All looked good . Switched from the brush to spot heal/clone to remove some stubborn areas . Clicked and my colours came back in the areas I had just desaturated. Got there eventually but am I doing something wrong ?
 
Top