• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The May 2019 Lightroom updates are now available. There's a brand new slider called Texture, available across the whole family of apps. Lightroom Classic includes a new tool called Flat Field Correction. Lightroom (cloud-based service) has lots of big improvements including cloud trash, invitation-only web galleries, improved chromatic aberration removal and more. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes. You'll also notice the CC's have disappeared off the end of the names, so we've updated the forum names to match.

strange picture behavior in LR after a Development in PS

annapropana

New Member
Joined
May 11, 2019
Messages
4
Lightroom Version
lightrom cc
Operating System
macOS 10.14 Mojave
Hello!

I am doing the first development of my pictures in LR (raw from canon mk iv), then if needed for a picture, i go directly from lr to edit in PS (photo--> edit in ps). After i have done a small work on the pictures i save it in PS and it appeares with PS changes in my LR catalog. So, if now i am doing a further development in LR (for example copy and paste of a certain preset, it ALWAYS appears not in the usual preset colors but they are really different. it only happens when using presets on a picture i treartet in PS before - the result of putting my preset on the pictures has simply a different look suddenly then it should have.

does anyone have the same problem, and if so, any ideas whats wrong?

best and thanks
anna
 

annapropana

New Member
Joined
May 11, 2019
Messages
4
The preset may apply a profile. Profiles almost always have different effect on color of a raw image versus an RGB image.
But how does it comes, that before i go to PS everything with the preset (or simple copy and paste with changes i did) on that special picture works good, and only after comig back from PS with the same picture back ti lr the preset (as simple copy and paste settings) suddenly have a different effect?
 

Califdan

Active Member
Joined
May 9, 2015
Messages
198
Lightroom Experience
Power User
Profiles, develop presets and changes in the Develop module perform their work when LR "renders" a (typically) RAW file. In other words as the file is converted from RAW data to pixel data. RAW files by their nature are pretty dull until rendered with settings that make them look more like the rendering done in camera's to create in camera JPG's. So, a profile or preset that gooses the dull colors of a RAW file will result in a great looking JPG. However, once you go to PS with that image those colors are already enhanced so when the image comes back to LR as a brand new PSD or Tiff or JPG file (depending on setting) the pixel colors already have the adjustments applied by LR before the image was sent to PS. At this point, if you go back and apply another (or the same) profile or preset again, it is then adding additional changes to the changes already made and in many cases this double whammy sends the image into cartoon land.
 
Top