• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! Just the usual new cameras, lens profiles and bug fixes. See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes. If you use a custom monitor profile on macOS, note that the Classic performance bug is not yet fixed.

Strange message when adding a photo to a collection.

John Cicchine

Active Member
Joined
Sep 11, 2016
Messages
129
Lightroom Experience
Intermediate
Lightroom Version
Lightroom Version
10.0
Operating System
  1. macOS 10.14 Mojave
Hello,

Sometimes when I try to add a photo to a collection I get a message that I do not understand and I cannot add the photo. I have enclosed a screen shot of the message. Thank You for any help you can provide.

John
Internal Error..png
 
Joined
Nov 5, 2017
Messages
1,000
Location
UK
Lightroom Experience
Power User
Lightroom Version
Classic

John Cicchine

Active Member
Joined
Sep 11, 2016
Messages
129
Lightroom Experience
Intermediate
Lightroom Version
Hi John

Yes, it's a known bug on Classic 10.0. See our Blog for notes:


Hi Paul,

Thank You for for writing. I eclosed a screen shot of something I found online that I think it was with Adobe that someone posted. I tried it a few times and it seems to work. I am not sure if it has any negative affects as far as filing or sorting but I will try it a bit more and if I see I problem I will post it. Also if you have any other advice I would greatly appreciate to hear from you. Thanks again Paul!

John
Fix for adding photo to a collection..png
 

John Cicchine

Active Member
Joined
Sep 11, 2016
Messages
129
Lightroom Experience
Intermediate
Lightroom Version
John

That workaround (from John) does work - the issue is the Custom Sort order, so typically it is seen when trying to add additional photos to the Quick Collection.

Hi Paul,

My apologies for the late reply. I am just now back on my computer. Thank You Very Much for your help. The only thing I notoced is that when I add photos to the collection that were taken before the photos I already added they do not go in the correct order which means I need to drag them to the left to put them in the proper order. Not that it's a big deal but I just thought I would share it with you if someone else were to run into the same thing. So as for now since this workaround works for me I will keep doing it this way. I will also read the 10.0 blog notes when I get a chance. Thanks Again My Friend!

John
 
Top