• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The December 2019 Lightroom updates are now available. Lightroom Classic is just bug fixes and new cameras in this release, but it fixes a whole load of macOS Catalina issues.
    Lightroom (cloud-based service) has export options and direct import on iOS and the ability to contribute photos to someone else's account from the desktop/mobile apps.
    The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Something Strange is Happening

Joined
Feb 26, 2018
Messages
4
Lightroom Experience
Intermediate
Lightroom Version
Lightroom Version
9.0 & ACR 12
Operating System
Windows 10
I am not sue exactly how to describe the issue I am having. When I open Lightroom Classic a line/bar appears on my desktop and if Lightroom is full screen the bar appears through and onto the workspace. If I reduce the size of the Lightroom window the bar is still on the desktop unless I move the LR window, then it will disappear until I stop moving it and then it reappears . This does not occur with any application except lightroom. I am attaching 2 screen shots.

This on Windows 10 , latest release, latest graphic studio drivers for NVIDIA 1080 8GB
Lightroom Classic Line.JPG
Lightroom Classic Line 2.JPG
 

msmack

Active Member
Joined
May 19, 2012
Messages
284
Location
Larkspur, CA
Lightroom Experience
Intermediate
Lightroom Version
I have seen this before. Close and reopen LR, I think it will go away.
 
Joined
Feb 26, 2018
Messages
4
Lightroom Experience
Intermediate
Lightroom Version
Actually I have tried this several times. It goes away when I close LR, but as soon as I reopen it the line reappears. I have also done this procedure in conjunction with shutting down my PC and restarting.
Thanks for the suggestion.
 
Joined
Feb 26, 2018
Messages
4
Lightroom Experience
Intermediate
Lightroom Version
Have you tried turning off the "Use Graphics Processor" option in the Lightroom Preferences>Performance tab?
Jim,
That didn't do it but you got me thinking. I believe that this started sometime around the las t update of my NVIDIA driver update. So i started looking and it seems that there was an associated download of someting called Shadow that is used by gamers, not me, I was able to locate and disable Shadow and the problem seems to be gone. Keeping my fingers crossed.

This is a reminder to me to always chose a custom install so that I am aware of what is being ingested on my PC!!

Thanks for the suggestion, it started me looking in a different direction.
 
Top