• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.

Smart Collection "Not Yellow" Filter displays Yellow

mikecox

Active Member
Joined
May 23, 2011
Messages
631
Location
San Diego
Lightroom Experience
Intermediate
Lightroom Version
I've created a Smart Collection that I want to show all images that do not have a yellow tag, so I used, the IS NOT option, but the option doesn't filter out the images tagged yellow. I can't figure out what I need to do to hide the images with a yellow tag.

Is not filter.jpg
 

mikecox

Active Member
Joined
May 23, 2011
Messages
631
Location
San Diego
Lightroom Experience
Intermediate
Lightroom Version
In your Smart Collection, are you matching All or Any of the rules? Needs to be "Match All".
Ah! Didn't notice thato_O Thanks so much :)
 

mikecox

Active Member
Joined
May 23, 2011
Messages
631
Location
San Diego
Lightroom Experience
Intermediate
Lightroom Version
In your Smart Collection, are you matching All or Any of the rules? Needs to be "Match All".
Hi Jim, where have you been??

I responded to this answer before checking that setting, when I went in to set it I discovered that it was already set to "All", but somehow the option got reset to "is" :devil:
 
Joined
Feb 1, 2010
Messages
12,397
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Not been anywhere, Mike, sad to say. A few issues keeping me from participating as much as I used to, but that don't matter as the forum currently has lots of great helpers.

Odd about your Smart Collection, is it working now?
 

mikecox

Active Member
Joined
May 23, 2011
Messages
631
Location
San Diego
Lightroom Experience
Intermediate
Lightroom Version
Not been anywhere, Mike, sad to say. A few issues keeping me from participating as much as I used to, but that don't matter as the forum currently has lots of great helpers.

Odd about your Smart Collection, is it working now?
It was nice seeing such a familiar name again; you've answered so many of my questions in the past, I thought you'd retired or been relieved by one fo the other "great helpers" on the forum. I don't know what I would do without this forum and all the great help I get from the great support!

Yes, the Smart Collection is working fine now. It is odd that the option changed, I actually saw it change at one point and had to reset it a second time. But the last time it stuck!
 
Top