• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Slow when opening and showing thumbnails

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
Lightroom Version
10.4
Operating System
  1. Windows 10
Gosh why has LR seemed to be getting slower...when I go to a folder it takes forever to load the photos. Is there something in the catalog settings that must be wrong? It used to be way faster.
 

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
I just noticed that the catalog is backup up when I do a backup but when I look in the folder the catalog is there but it is zipped (see above thread). How do I get the catalog to work.
 
Joined
Feb 1, 2010
Messages
13,296
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Classic
You need to unzip it. Look at your last but one screenshot, the File Explorer listing showing the zipped catalog backup....on the ribbon toolbar above the entry is a big "Extract All" button. Click on that and it will offer to extract the contents into the same folder. When that's done you should then be able to open the unzipped catalog in LrC.
 

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
It worked and thanks. But, there are a lot of question marks so I guess I need to find those folders which I did. When I tell it to go find the folder and I find it on my drive, they then show up...but not in the folder where they should be and I have no clue where they are. The folder seems to disappear when I get the pictures back.
 

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
It worked and thanks. But, there are a lot of question marks so I guess I need to find those folders which I did. When I tell it to go find the folder and I find it on my drive, they then show up...but not in the folder where they should be and I have no clue where they are. The folder seems to disappear when I get the pictures back.
Actually now I see something...it's showing all my folders on D (but they are actually on F. So when I go to find the folder in F it's bringing them back down below under the F drive. How do I get them all on F...some are on D it seems and the ones I have to find are showing in a new folder F.
 

Attachments

  • Capture.JPG
    Capture.JPG
    51.9 KB · Views: 15

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
How do I change the location of where it looks for my photos...I thought there was a path in preferences but don't see it. I did something and all my photos are now under one folder and they all come up with question marks. I don't want that but I can't find where to tell it the right path which is on my F drive under My Pictures.
 

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
That helped thanks...I had to go and reconnect to the proper drive. But they still aren't all in under F.

The 2020 folder is up under D when it should be under F (as shown in my explorer).
My 2021 folders are the ones listed under 2019 but it won't let me make a new folder called 2021 so I can maybe move them. Is there a way to do this easily because I didn't see it in the instructions.

If I go to import a photo from my desktop, on the left when it opens 2021 is showing. I can't figure out what. That's probably why I can't make a new folder.
 

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
I think I fixed the 2021 problem...now I need to figure out how to get the 2020 photos where they are supposed to be.
 

Attachments

  • Capture.JPG
    Capture.JPG
    44.4 KB · Views: 10
Joined
Jul 2, 2015
Messages
11,475
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
I think I fixed the 2021 problem...now I need to figure out how to get the 2020 photos where they are supposed to be.
In the Lightroom folder panel, drag and drop those folders were they are supposed to be.
 

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
Well all okay but my 2021 folder is weird...I had to reconnect all my folders and after I did all the folders under 2021 aren't really under that date. They are there below but I can't move to the 2021 folder for some reason. I tried but can't copy them into that year or move.
 

Attachments

  • Capture.JPG
    Capture.JPG
    42.6 KB · Views: 15

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
The are on F Drive (seagate). They were previously on the D drive. I deleted them because they were moved to F. That is probably why I'm having the problem. Do I have to import all those photos into LR again?
 
Joined
Jul 2, 2015
Messages
11,475
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
The are on F Drive (seagate). They were previously on the D drive. I deleted them because they were moved to F. That is probably why I'm having the problem. Do I have to import all those photos into LR again?
No, do not import again!!! What I meant is: are these folders really outside of the 2021 folder, or are you saying that Lightroom shows you something that does not correspond with what you see on the drive when you look at the drive in Explorer? If what Lightroom shows you matches with what Explorer shows you, then all you need to do is drag and drop the folders into the '2021' folder in the Lightroom folder panel. If you can't do that for some reason, then describe what happens when you try.
 

yorkiemom

Active Member
Joined
Mar 21, 2012
Messages
476
Location
Tampa, Florida
Lightroom Experience
Advanced
Lightroom Version
I got it to work!! Not sure why it wasn't but I got them all moved into 2021. You don't know how much I appreciate all the help. Not sure what went wrong...might have started at the beginning of the thread when I tried to do what someone suggested...and it just got worse from there. I don't usually have any problems. But again, thanks so much for the help and the information.
 
Top