• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Slideshow module Slideshow won't start

Wildman999

New Member
Joined
Nov 28, 2016
Messages
7
Lightroom Experience
Beginner
Lightroom Version
Lightroom Version
8.3.1
Operating System
  1. Windows 10
When I start a slideshow I get a completely black screen. If I leave it for a little while, then click on the black screen, I go back to the Lightroom screen and see that the slideshow is working because the selected photo on the filmstrip has progressed from left to right.

I have a saved slideshow that works perfectly every time and another that works sometimes (I think worked once ). I cannot see any reason for the difference.

What am I doing wrong?
 
Joined
Sep 29, 2007
Messages
23,138
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Hi Wildman, my first guess would be an issue with the graphics card driver. Have you checked the manufacturer's website for an update lately?
 
Top