• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 17 August 2022 It's Lightroom update time again and there's a couple of minor improvements as well as new lenses and bug fixes! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Catalogs Since installing update to LrC v:11, EXIF data not updating to disk

Status
Not open for further replies.

SCWB

New Member
Joined
Jun 17, 2018
Messages
10
Lightroom Experience
Advanced
Lightroom Version
Classic
Lightroom Version
LrC v11
Operating System
  1. Windows 10
Since I installed the v:11 update to LrC, XMP sidecar files are not being created when importing proprietary RAW images (Canon CR3) to LR (Windows Explorer shows no sidecar files have been created, and Ligrary grid view shows down arrow indicating EXIF data conflict). After import, I have to manually force updating EXIF to disk from the catalog, and Explorer shows the sidecar files now exist. After that, any changes to EXIF data are not being written automatically to disk, but I have 'Automatically write changes into XMP' checked. (Even if I didn't have that checked, the changes should be written to disk when moving to a new image.)

Has anyone else seen this issue?
 
Joined
Jul 2, 2015
Messages
12,235
Location
Netherlands
Lightroom Experience
Power User
Sidecar files are only created when there is something to save, so they are not created right on import if there are no edits or other metadata applied on import. Could that be it?
 

SCWB

New Member
Joined
Jun 17, 2018
Messages
10
Lightroom Experience
Advanced
Lightroom Version
Classic
By default, when I import, I have a preset that assigns a keyword to all images, sets sharpening to 0, and checks lens corrections, so there are definitely XMP data do save for each image file. Since the v11 upgrade, immediately after importing, in Library grid view, the little down arrow icon in the top right corner of every image shows that catalog EXIF data and disk data are inconsistent.

Saving XMP in the Activity Center is not paused.
 

SCWB

New Member
Joined
Jun 17, 2018
Messages
10
Lightroom Experience
Advanced
Lightroom Version
Classic
Hmmm... The updating of EXIF data to XMP now seems to be happening. I don't think I changed anything. Just noticed that all the images in grid view that had been indicating EXIF conflict are now showing no conflict, without me doing anything to manually force it. And, during the normal course of editing, the down arrow flag does still appear, but only briefly, and quickly clears, indicating the process is working as it should be.

I withdraw my concern. Seems not to be an issue after all.
 
Status
Not open for further replies.
Top