• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom 6 questions. All the information you need is in Adobe Lightroom 6 - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. When you upgrade to subscription, there's also a Lightroom Classic version available.

Sees my files but everything grey

Andrew Marin

New Member
Joined
Jan 26, 2017
Messages
1
Lightroom Experience
Beginner
Lightroom Version
Hi,

I just moved a relatively large number of files (within lightroom) from my internal hd to an external hd. The move seems to have gone fine. I can see that in lightroom that the files are all there, but everything is basically staying grey. If I click on a thumbnail in the film strip and switch to develop module then it eventually opens up. And when I look in finder i can see that the photos are indeed all there. I did not move the catalog. Why do you think the various spots are staying grey. Is it just taking an incredibly long time because my computer is relatively old? would really appreciate your help. Thanks.
 
Joined
Jul 2, 2015
Messages
11,244
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
With 'staying grey' do you mean you see no thumbnail? If Lightroom is really slow at creating thumbnails or doesn't create them at all, it could be that your thumbnail cache is corrupted. You can try the following: Open the Lightroom catalog folder (probably in your 'Pictures' folder). Inside that folder, look for a file called '<catalog name> Previews.lrdata'. Trash that file, or move it out of the catalog folder to a temporary place. Start Lightroom. Lightroom should now start to rebuild the previews, so you should see them come up one by one.
 

plasticene

New Member
Joined
Dec 3, 2014
Messages
11
Lightroom Experience
Intermediate
Lightroom Version
Staying grey suggests there is a problem. I know that I picked up somewhere it is more reliable to move files outside of lightroom and then let Lr find them again (right-click > update folder location), and that is my preferred method. Hopefully you have a backup of your files before you move them btw. Are there question marks next to them or any other indicator?

Double check that the files really are where they should be, their new location. Outside of Lr check they are in the correct location. Sorry can't think of anything else.
 
Top