• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Same Metadata in multiple photos

Fernando Lisboa

New Member
Joined
Mar 7, 2017
Messages
6
Lightroom Experience
Intermediate
Lightroom Version
Lightroom Version
LR Classic 9.2.1
Operating System
macOS 10.15 Catalina
Hi, let's explain whats happen, i don't know what change in my LR Classic, before i can select more then one photo, select METADATA(right panel) select "location" and select more then one photo and put in metadata the country for exemple, then all selected photos going to this location country, now i select many photos and only one per time change the country, i need do for every photo, do you know how i can fix this ?
 

Fernando Lisboa

New Member
Joined
Mar 7, 2017
Messages
6
Lightroom Experience
Intermediate
Lightroom Version
Are you in Grid view? I Loupe view, even if you have multiple selected, it'll only update the one.
I'm in Grid(G) view, i bottom page (film strip) show how many photos already select, in grid view all select photos are light grey, but one is more lighter, all others are dark grey
 

Attachments

Fernando Lisboa

New Member
Joined
Mar 7, 2017
Messages
6
Lightroom Experience
Intermediate
Lightroom Version
Only thing I can think of is there is an option on the Metadata menu "Show metadata for target photo only". Check if this is turned ON as it may be affecting your tagging
Deal, tks it's correct answer
 
Top