Reinstalled Lightroom 2 now can't open in Photoshop

Status
Not open for further replies.

lnicole

Member
Joined
Aug 22, 2009
Messages
79
Location
Loire Valley, France
I just did a clean install of OS 1'.6. I've installed CS3 and Lightroom 2. My files and catalogs are in the same place they were on the external drive. The catalog opens fine in Lightroom, but now it won't open the file in Photoshop From Lightroom. Anyone know what could be wrong? Thank you.
 
You've opened PS since you've reinstalled? And activated it? Last time I checked LR goes looking for PS preferences on Mac.
 
Yes, Photoshop was open when I tried to open from Lightroom. Lightroom is up-to-date on 2. version. One thing I just thought of: I don't think I've done is a restart since I installed LR. When in doubt, restart. I'll try that and report back.

Just did a Restart. Still the same. Acts like it's going to open in Photoshop, but when it goes to Photoshop, there's no window.
 
Is it possible that this is something to do with it being CS3 and Snow Leopard? I used to get a message saying something about how raw files from Lightroom might not work with my version of Photoshop, but it did work. Now, I don't get any message when I try to edit in Photoshop. Not even the message asking if I want to edit the original or a copy, etc.
 
Have you updated CS3 to 1'.'.1 yet? There was a big with 1'.' I seem to remember.
 
Just spent the morning updating Adobe apps, system, optimizing Lightroom. Yes, PS is now 1'.'1.
Still doesn't work. It acts like it's going to work - goes into Photoshop, but never opens. I'm also not getting the dialogue box in LR asking me if I want to edit original, etc. I've been looking at preferences in LR, but can't find anything that seems relevant.
 
I'm thinking this is a Camera Raw issue? I was just reading that Camaera Raw 5.6 is not available before CS4. I was also noticing in the dng conversion options that it's set for compatibly with 5.6. Maybe it's time to upgrade to CS4.
 
Oh ok, no dialog is interesting. Go to LR prefs dialog and press the 'show all warning dialogs' button. Then see if that does the trick?
 
I'm thinking this is a Camera Raw thing. Even though I tried to update CS3, I kept getting errors and one of the updates was Camera Raw 4.6. I tried over and over and it just wouldn't update properly. I just downloaded PS CS4 and did updates and now everything is working fine. I suppose I can say MY problem is solved, but it may be there is a way to make CS3 play nicely with LR 2.6 if someone really wanted to try.
 
Weird about the CS3 update errors, but I'm guessing that was the key. Glad you've got it working now anyway.
 
Status
Not open for further replies.
Back
Top