• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • The December 2019 Lightroom updates are now available. Lightroom Classic is just bug fixes and new cameras in this release, but it fixes a whole load of macOS Catalina issues.
    Lightroom (cloud-based service) has export options and direct import on iOS and the ability to contribute photos to someone else's account from the desktop/mobile apps.
    The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Reading SD card

pblinn51

New Member
Joined
Oct 27, 2019
Messages
4
Lightroom Version
Lightroom Classic 8.4.1
Operating System
macOS 10.15 Catalina
Since the new Catalina OS system my Lightroom 8.4.1 comes up with crazy images (see attached screen shot). The card works on my husband's Mac, but not mine so it is not a defective card.
 

Attachments

Joined
Feb 1, 2010
Messages
11,825
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Confirm that you have the SD card properly selected in the Import dialog.....that looks like you've got something in your system library selected, with "Show Subfolders" checked, so the import process is picking up all the thousands of small image files that are used throughout the operating system and applications. Perhaps include a screenshot of the Import dialog, left hand panel.
 
Joined
May 12, 2011
Messages
3,109
Location
Canada
Lightroom Experience
Advanced
Lightroom Version
Those aren't images from your SD card. They are icons and such from somewhere in your operating system. Probably you need to point to a different place in the Input section of the Import window. Jim just said the same thing, but better. :)
 

pblinn51

New Member
Joined
Oct 27, 2019
Messages
4
Confirm that you have the SD card properly selected in the Import dialog.....that looks like you've got something in your system library selected, with "Show Subfolders" checked, so the import process is picking up all the thousands of small image files that are used throughout the operating system and applications. Perhaps include a screenshot of the Import dialog, left hand panel.
The import window shows that the card, "Untitled" isn't even recognized by Lightroom. It shows up in my Finder window, but not Lightroom.
 

Attachments

Joined
Feb 1, 2010
Messages
11,825
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Try selecting it under the Files section (it's supposed to be automatically selected from Files, but maybe the way it's been formatted is casing the problem). That may not work, however, as it looks as though Lightroom doesn't see any sub-folders on that card.
 

pblinn51

New Member
Joined
Oct 27, 2019
Messages
4
Try selecting it under the Files section (it's supposed to be automatically selected from Files, but maybe the way it's been formatted is casing the problem). That may not work, however, as it looks as though Lightroom doesn't see any sub-folders on that card.
It does not show up in Files section and it yes it does not show up any subfolders under Untitled which is the SD card. The sub folders of the card do show up in Finder
 
Joined
Feb 1, 2010
Messages
11,825
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
"Untitled" does show up at the bottom of the Files section, are you saying that no images show up when you select it?

If Finder can see the sub-folders, try copying them to your hard drive and then try importing from there.
 

pblinn51

New Member
Joined
Oct 27, 2019
Messages
4
"Untitled" does show up at the bottom of the Files section, are you saying that no images show up when you select it?

If Finder can see the sub-folders, try copying them to your hard drive and then try importing from there.
Exactly, no photo images show up. We did exactly that, but it doesn't even recognize that folder.
 
Joined
Nov 5, 2017
Messages
429
Location
UK
Lightroom Experience
Power User
Lightroom Version
Classic
First, welcome to the Forum.

There are some reports (still being investigated) regarding SD Imports on Catalina, though by no means not all are affected. As a work around (and you likely thought of this) copy them in Finder to the local disk then Import form there.

Remember, Adobe have not released a new version of Classic since Catalina and recommend you do your own testing before upgrading. This will change when an updated version of Classic is released. Meantime, any issues can be reported directly to Adobe.

Here's the page noting Catalina and Classic, it also contains the link to report any issues.

 
Top