• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 18 October 2022 It's Lightroom update time again and there's a new AI-based Masking tools and a new Content-Aware Remove Healing tool, as well as smaller features, new cameras, lenses and bug fixes! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

re-converting Develop presets to XMP on each launch

Status
Not open for further replies.
Joined
May 9, 2015
Messages
1,421
Location
Palo Alto, CA
Lightroom Experience
Power User
Lightroom Version
Classic
Lightroom Version
8.4
Operating System
Hi all,

One of my clients, who was running LR 2015.5 as I recall) on Mac High Sierra bought a new camera (Canon 5d Mark IV). That version of LR pre-dated the new camera so couldn't import the CR2 files. So, I helped her upgrade LR to 8.4 which is the highest version that the Adobe Cloud app would allow given her computer and OS level. This all went fine and as expected it updated her catalog and in the process converted her develop module presets to XMP .

The problem is that now, every time she launches LR, it gives the "Updating Develop Presets" pop up box and seems to convert them all again. Any idea why it is doing this with every launch as once converted they should be fine.

thanks --Dan
 
Status
Not open for further replies.
Top