Raw converter problem

poaceae

New Member
Joined
Dec 28, 2008
Messages
16
Location
South Florida
Lightroom Experience
Intermediate
Lightroom Version
Operating System: Mac 10.11.6
Exact Lightroom Version (Help menu > System Info): 6.0 [1014445]

Am unable to convert Raw images from new Canon SL2 camera. Raw images from the Canon SL1 camera converted without a problem. LR says that everything is updated. Is there a solution for my problem without having to go to LR CC?
 

JimHess43

Active Member
Joined
Feb 3, 2012
Messages
377
Location
Richmond, UT
Lightroom Experience
Advanced
You seem to a running Lightroom 6 .0, the initial installation of that version of Lightroom. There have been 13 updates to the program. You need to be running at least Lightroom 6.12 in order to have support for the Canon SL2. Despite what Lightroom is telling you, you are not up to date. Here's the link to the website where you can download the latest update and install it manually:
Download Photoshop Lightroom
 

poaceae

New Member
Joined
Dec 28, 2008
Messages
16
Location
South Florida
Lightroom Experience
Intermediate
Lightroom Version
Thank you Jim. The update solved my problem. I had clicked on the update link in LR and it said that everything was up to date and LR was working fine so I didn’t pursue it until this problem arose. Thought I was going to have to go to LRCC. But you just saved me $120. So thank you, thank you, thank you.
 

JimHess43

Active Member
Joined
Feb 3, 2012
Messages
377
Location
Richmond, UT
Lightroom Experience
Advanced
You are welcome. I'm glad I was able to help. I wish Adobe would fix the application manager so that it would really be able to monitor the status of everyone's Lightroom. For some reason mine has always worked. But it seems that a lot of users have been fooled like you have, and there hasn't been a consistent solution yet.
 

poaceae

New Member
Joined
Dec 28, 2008
Messages
16
Location
South Florida
Lightroom Experience
Intermediate
Lightroom Version
BTW when I first tried the upload for 6.13 I got an "update not available error code U44M2P28" so I tried the upload for 6.12 and got the same error code. Fortunately, I found a post on this forum with the answer. I removed and reinstalled LR6 then uploaded the 6.13 and all was well. Fortunately this forum has people like you who provide timely help.
 

JimHess43

Active Member
Joined
Feb 3, 2012
Messages
377
Location
Richmond, UT
Lightroom Experience
Advanced
Well, I'm glad you found the solution because I have never encountered those error codes myself and wouldn't have known what to suggest to you. I know that several users have had difficulties, but I have never had any of them.
 
Top