• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Ratings not showing in survey mnode

paulgodard

Member
Joined
Apr 4, 2008
Messages
62
Location
Windhoek, Namibia
Lightroom Experience
Advanced
Lightroom Version
Classic
Lightroom Version
10.3
Operating System
  1. macOS 10.14 Mojave
I am using the latest version of LRC on my MBP with 2 external monitors and I can not find a way to display the star ratings of selected images in survey mode. It seems that it is possible based on doc and articles but it definitely does not work on my side... although I am sure it was working before.
What is the trick?
 
Solution
Ah, you're using the secondary display and I don't think that the rating information has ever been shown when using Survey mode on that secondary display, though I don't know why.

paulgodard

Member
Joined
Apr 4, 2008
Messages
62
Location
Windhoek, Namibia
Lightroom Experience
Advanced
Lightroom Version
Classic
Here is an example with 5 images. The monitor is 24" 1920 x 1200 px.
 

Attachments

  • LR_Survey.jpg
    LR_Survey.jpg
    343.9 KB · Views: 18
Joined
Feb 1, 2010
Messages
13,296
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Classic
Ah, you're using the secondary display and I don't think that the rating information has ever been shown when using Survey mode on that secondary display, though I don't know why.
 
Solution

paulgodard

Member
Joined
Apr 4, 2008
Messages
62
Location
Windhoek, Namibia
Lightroom Experience
Advanced
Lightroom Version
Classic
You are right. So the solution is simply to show the survey on the main display and loupe on secondary... something I forgot to try!
Thank you Jim!
 
Joined
Feb 1, 2010
Messages
13,296
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Classic
You are right. So the solution is simply to show the survey on the main display and loupe on secondary... something I forgot to try!
Thank you Jim!
Yes, it should work on the primary display.
 
Joined
Apr 3, 2012
Messages
1,099
Lightroom Experience
Advanced
Lightroom Version
Classic
I don't think that the rating information has ever been shown when using Survey mode on that secondary display, though I don't know why.
According to this unacknowledged bug report, ratings and flags disappeared from Survey view in LR 3:
Lightroom: Restore ability for secondary monitor support for ratings and flags.

Victoria's response to another query gives a hint of Adobe's rationale:
https://feedback-readonly.photoshop...3d424eb662?commentId=5f5f47aa4b561a3d42e6815d
LR assumes all keyboard shortcuts apply to the primary window. So if ratings and flags were displayed in Survey on a second display, users might be tempted to try to use them with keyboard shortcuts. (I'm speculating about Adobe's rationale, not giving my own opinion about the design.)
 
Joined
Feb 1, 2010
Messages
13,296
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Classic
Thanks John. I checked back to LR3, saw the same problem there so assumed it was as designed. Maybe I need to install LR1 and 2 for future testing (still have the installer lying around somewhere).
 
Top