• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • The February 2020 Lightroom updates are now available. Lightroom Classic has a brand new Defaults system, the ability to set a specific monitor for the secondary window and PSB format support. Lightroom (cloud-based service) has the ability to import presets on Android, DNG export and Split View support on iPadOS. The Missing FAQ and Edit Like a Pro eBooks are already updated for the changes.

Problems with uploading web gallery

Joined
Jun 12, 2015
Messages
17
Lightroom Experience
Advanced
Lightroom Version
Lightroom Version
9.2
Operating System
macOS 10.14 Mojave
I created a web gallery, using an old version of Lightroom, possibly Lightroom 4, for my wife a number of years ago. I recently tried updating it. After much back and forth with my web hosting company, I managed to upload the new files. However in a browser I'm still seeing the old website. Using a 3rd party ftp client I can see the new files are up there, with today's date, but they aren't visible. So I'm at a loss.

Any help will be appreciated.

Ed
 
Joined
Jun 20, 2009
Messages
15,574
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Classic
I created a web gallery, using an old version of Lightroom, possibly Lightroom 4, for my wife a number of years ago. I recently tried updating it. After much back and forth with my web hosting company, I managed to upload the new files. However in a browser I'm still seeing the old website. Using a 3rd party ftp client I can see the new files are up there, with today's date, but they aren't visible. So I'm at a loss.

Any help will be appreciated.

Ed
You need to flush the caches pages from your browser. Check with your browser for instructions on doing this


Sent from my iPad using Tapatalk
 
Joined
Jun 12, 2015
Messages
17
Lightroom Experience
Advanced
Lightroom Version
I thought that would help and so I did that already. It didn't help. If I look at the images directory of the domain in a web browser, and this is a page I've never visited before, the files are dated years ago. The same domain's files dates seen in an ftp client for that domain, they're dated today.
 

Attachments

Joined
Jun 20, 2009
Messages
15,574
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Classic
Perhaps your WSP needs to clear their Cache? Obviously not a LR problem and likely now that you have cleared you browser cache, not a Safari problem. Contact your WSP support for help.
Try navigation to one of the HTML pages in your content folder using the IP address and folder path/filename.
 
Top