• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 18 October 2022 It's Lightroom update time again and there's a new AI-based Masking tools and a new Content-Aware Remove Healing tool, as well as smaller features, new cameras, lenses and bug fixes! See this blog post for Lightroom Classic and this blog post for the Lightroom Cloud Ecosystem changes.

Catalogs Problems opening Lightroom Catalog

Status
Not open for further replies.
Joined
Sep 14, 2022
Messages
2
Hello everyone! I seem to have the same launching problems as GEGJr. It's been a while since I last used LrC on my laptop (Windows 10 - LrC updated to version 11.5). End of July was my last editing session and I'm sure I closed LrC properly because I have the catalogue backup of that day. However now all of a sudden LrC doesn't open anymore. I can see it's running in the background (in Task management) but it's not in the list of active applications. Closing it in Task management hasn't helped. Neither did removing the .lock-file. My GPU is 2GB. There is also enough memory left. LR doesn't display any error message so I have no idea what to do.

Does any of you LR-Gurus have any further suggestions? I would be so happy if I could just open LrC again.
In the Adobe-Community I haven't been able to find any answers that have helped me with this problem. I tried every suggestion that I wasn't afraid to follow but to no avail.
I love editing in Lightroom but these technical issues make me lose all the fun. It's not the first issue, I had corrupted catalogue issues because I had no idea a LR cat works in its own special way....
I too admit my technical insights in LR are very limited but I'm eager to learn some basic extra knowledge :).
 
Joined
Jan 14, 2021
Messages
250
Location
Indianapolis, IN
Lightroom Experience
Advanced
Lightroom Version
Classic
Hi there, I am not a guru and hate answering a question with a question(s), but is LrC asking what catalog to use when you try to launch it? Are you launching from a catalog or using LrC execution icon? Have you tried opening using the last backup catalog? You say you haven't opened in your laptop in a while, does that mean you've been using LrC on a desktop? Lots of questions I know but trying to get a clearer picture of the steps you're using.
 
Joined
Sep 14, 2022
Messages
2
I tried these options:
- open LrC from the symbol in my task bar. Result: LR doesn't do or ask anything. I just get the 'loading' circle for half a second. That's all. In Task management I can then see LR runs in the background.
- press Alt and the LR-symbol in my Task bar. Result: I can see a popup with my catalogues (including the ones that I don't use anymore). If I press the most recent one (of which I have a backup) and ask LR to open it, it doesn't respond either.
- open LrC from the Creative Cloud website. Result: nothing visible happened.
- open LrC from the catalogue. Result: just the loading crincle again for a second. Then nothing.

Something somewhere just blocks LrC from loading.

What I haven't tried:
- uninstall and re-install LrC. I saw this option in a few fora but also read it didn't help. Or would it?
- anything with my GPU or graphics driver

To your last question: I'm not a full-time photographer, so I don't use LrC daily or even weekly. I do have LrC installed on my desktop too, but the catalogue with the majority of my professional work is on my laptop.
 
Joined
Jan 14, 2021
Messages
250
Location
Indianapolis, IN
Lightroom Experience
Advanced
Lightroom Version
Classic
I do have LrC installed on my desktop too, but the catalogue with the majority of my professional work is on my laptop.
So, you use different catalogs on laptop and desktop? Have you tried opening the catalog from your laptop on your desktop? This is to rule out a corrupted catalog. Is the catalog used on the laptop on the internal drive or on an external drive? Unless you have a compelling reason to have 2 catalogs I suggest you read Victoria's FAQ (pg 446 I think) for how to use LrC on 2 computers and choose whichever method works for you to have one (1) catalog.
Finally, rather than agonizing over what's wrong with LrC on your laptop I'd follow instructions on Adobe for uninstalling LrC, (or see the diagram in Victoria's FAQ pg 13 Figure 2.7), and then reinstall it. Be sure you have a good copy of your laptop catalog backed up or saved somewhere before uninstalling.
Hopefully one of the gurus here will jump and correct any errors or omissions I've made here.
 
Joined
Sep 29, 2007
Messages
23,957
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Hi @collettepeekinteriors , I've moved your question off into its own thread as I suspect you may have a slightly different issue.

I'd suggest starting with the troubleshooting steps: https://www.lightroomqueen.com/standard-lightroom-troubleshooting-steps/

Since there's been a Lightroom update since you last used Lightroom, it could well be a corrupted installation, so I'd be inclined to start with step 7 to reinstall Lightroom, taking note of the reboots in between the different steps.
 
Joined
Jan 14, 2021
Messages
250
Location
Indianapolis, IN
Lightroom Experience
Advanced
Lightroom Version
Classic
Hi @collettepeekinteriors , as Victoria suggested I think you problem is a bad installation. However, you don't mention if you've tried opening the catalog you use on your laptop over on your desktop, that is assuming LrC on the desktop will launch? All things considered make sure the catalog you using is backed up (saved in a location other than your internal drive) and uninstall and reinstall LrC using the link in Creative Cloud app.
 
Status
Not open for further replies.
Top