• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Problems editing (sending) original image to Photoshop

kdeemer

New Member
Joined
Dec 21, 2011
Messages
9
Lightroom Experience
Advanced
Lightroom Version
Classic 10.1
Operating System
  1. macOS 10.15 Catalina
Since upgrading to LR Classic 10, there is a weird behavior when sending an image to Photoshop for editing. If I choose, "Edit a Copy with Lightroom Adjustments", it behaves as expected. But, if I choose "Edit Original", the image is opened in Photoshop in Camera RAW. Then, after editing it and clicking Save, instead of connecting it back to Lightroom, it asks where I want to save it. It is not transferred back to Lightroom. I have to synchronize the folder to get it into the catalog. It also ignores my preference to save in TIFF format and instead defaults to psd.

I hope someone can help me sort this out. I waited a long time to upgrade LR, but apparently not long enough.
 
Top