• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • It's Lightroom update time again! New cameras (including the Canon R5/R6), lens profiles and bug fixes, and the ability to disable built-in lens corrections for specific new cameras. Here's the usual list

Problems Crashing and Syncing

jgwalter

John G. Walter
Joined
Feb 15, 2013
Messages
69
Location
Washington, DC
Lightroom Experience
Advanced
Lightroom Version
Cloud Service
Lightroom Version
The latest. I have a full suite subscription.
Operating System
macOS 10.13 High Sierra
All was fine, and cruising along. Then suddenly my catalog would not open, and would not repair. I replaced it from the most recent backup. Now, it does not want to sync with mobile, stalling after a few images. And, the entire program keeps crashing.

Additionally, and perhaps coincidentally, all of my external hard drives had their permissions changed (in the root folder only) to 'Read Only'. My LR catalog files and all of my images reside on these drives.

Moderate sized catalog of about 175,000 images. Mac OS running High Sierra.

I can't find any information about whether or not I did the restore properly? What should I have done with the sync file?
 
Joined
Jun 24, 2010
Messages
1,680
Location
Encinitas, CA USA
Lightroom Experience
Advanced
Lightroom Version
Classic
Hi John,

Would you please clarify the precise version of Lightroom you are using? The best place to get that information is using System Info... from the help menu. Please copy and paste the first 5 lines from the System info window. That will give us the exact version and os release that you are running.

I would be cautious about trying anything else until this situation is sorted out. What ever you try do now try to re-import that is almost always one of the least useful actions to take in situations like yours.

Generally changes in behavior such as you describe are a result of some other seemingly unrelated activity on your computer, software update etc.. Do you recall anything like this that happened recently?

By replying with your system info that will bump your question back to the top so that others will look again.

-louie
 
Joined
May 12, 2011
Messages
3,310
Location
Canada
Lightroom Experience
Advanced
Lightroom Version
Also, saying "latest version" won't help people who look at this thread in the future. The latest version will have moved on, and your post will still be talking about some specific previous version. The actual version that had the problem will be useful information.
 

jgwalter

John G. Walter
Joined
Feb 15, 2013
Messages
69
Location
Washington, DC
Lightroom Experience
Advanced
Lightroom Version
Cloud Service
Hi John,

Would you please clarify the precise version of Lightroom you are using? The best place to get that information is using System Info... from the help menu. Please copy and paste the first 5 lines from the System info window. That will give us the exact version and os release that you are running.

I would be cautious about trying anything else until this situation is sorted out. What ever you try do now try to re-import that is almost always one of the least useful actions to take in situations like yours.

Generally changes in behavior such as you describe are a result of some other seemingly unrelated activity on your computer, software update etc.. Do you recall anything like this that happened recently?

By replying with your system info that will bump your question back to the top so that others will look again.

-louie
Louis,

Thanks for the reply. Here is the system info........

Lightroom Classic version: 9.3 [ 202005281810-476e492c ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.13.6 [17G13035]

As you can see, this iMac is still running High Sierra. Until I am able to relocate an old scanner to another less-used iMac, I am unable to upgrade the OS.

This problem began with the catalog not opening, and its repair not functioning. This occurred two days after a normal shutdown. I restored from that backup catalog file.

That process seemed to work just fine, except for the syncing of mobile files, which seemed to stall with around 100 remaining (of about 15,000). So, I did an option-click on the preferences window and rebuilt the sync data.

That process produced one file in the 'all sync errors', and then stalled again. The file looked OK, and I tried to remove and replace it from the synced collection, which did not help. Ultimately, I removed it completely, and the sync process continued, now not stalling, but slowing towards the end, and producing a lot of uploads. Eventually, it completed, and everything appears normal again.

During the sync process, and apparently, until I resolved the single file issue, the program was very unstable, crashing whenever I navigated folders. It now seems stable.

Throughout this episode, I did not import or edit any images except for the following. I did take a couple of photos with my iPhone, which would normally sync up to the desktop. They would not sync up until I rebuilt the sync data.

What is troubling about this entire event, is the apparent damage that it did to the rest of my computer. This computer had three external HD's attached, one of which contains the image files and the catalog files. The other two are backups, one a Chronosync system backup, the other Time Machine.

All three external drives were changed to 'Read Only' when LR crashed. 'Read Only' in the root folder only, so data continued to write to the LR catalog. Several times, I manually changed the permissions back, but each time LR crashed, it got switched back to 'Read Only'. Time Machine saw the root folder as 'Read Only', and would not function, nor would it allow me to manually correct it. The disk needed to be erased and re-written. Luckily, TM is only a small part of my backup strategy.

Looking forward, I will probably scale back my use of the 'mobile syncing'. It has not proved to be very useful with the limitations of the mobile app and web app.

Again, thanks for the help.

John
 

jgwalter

John G. Walter
Joined
Feb 15, 2013
Messages
69
Location
Washington, DC
Lightroom Experience
Advanced
Lightroom Version
Cloud Service
Also, saying "latest version" won't help people who look at this thread in the future. The latest version will have moved on, and your post will still be talking about some specific previous version. The actual version that had the problem will be useful information.

Good point. Thanks.
 
Top