• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • We are delighted to announce that Single Sign On has just gone live, so you'll no longer have to remember multiple login details for this site. Most existing passwords have been carried over, but if your password doesn't work, you can reset it using the Lost My Password link. Your current forum username is Guest. You're welcome to choose your preferred username here.

Problem with Wacom Tablet mouse while using Lightroom 3.

Huntertitus

New Member
Joined
Mar 26, 2015
Messages
1
Lightroom Experience
Intermediate
Hello. This is my first post. I have a problem which started today. I am using Lightroom 3 on a Mac (Osx 10.6.8). I use a Wacom Intuis 2 tablet with a pen and a mouse. These work fine on the computer with all other applications. However today, when I launched Lightroom the mouse wouldn't work at all although the pen still does work. I am not aware that I changed anything on Lightroom but I feel I must have accidentally. I have been using the tablet, pen and mouse for years with no problem like this before. Any idea how to get the mouse working with Lightroom again? When I attach an external Apple mouse it works fine with Lightroom, so I don't know what the problem is. Any answers to this trouble would be very welcome!
 
Top