Problem logging in to Forum from IOS

Joined
Jun 24, 2010
Messages
1,686
Location
Encinitas, CA USA
Lightroom Experience
Advanced
Lightroom Version
Classic
I cannot figure out why I cannot login from Safari or Firefox from my iPhone. (IOS 13.3).

Every time I tap the "login" item on the menu I the following alert.

“Oops! We ran into some problems.
Oops! We ran into some problems. Please try again later. More error details may be in the browser console.”

I have tried clearing all stored data for both Safari and Firefox. I did find the Firefox logs but no hints there.

Any ideas? It used to work.

-louie
 
Joined
Sep 29, 2007
Messages
22,763
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Joined
Sep 29, 2007
Messages
22,763
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Great, there's a single sign on between two pieces of software, so I suspect you were signed into half and not into the other half.
 

mariah1902

Member
Joined
Nov 6, 2019
Messages
28
Location
Dhaka, Bangladesh
Lightroom Experience
Beginner
Lightroom Version
2.x
That is why we should not update our IOS as fast as they are being released. I always have faced serious problems whenever I have updated my ios. So now I never ever update without knowing what is going on. I ask for reviews and see whether it is good or bad. I wait for a month after a new update arrival and then after taking peoples opinion I change or update my device.
 
Joined
Sep 29, 2007
Messages
22,763
Location
Isle of Wight, UK
Lightroom Experience
Power User
Lightroom Version
Cloud Service
Er, this thread was a year ago. There are no known problems logging into the forum even on the newest iOS version.
 
Top