Point Curve

Status
Not open for further replies.

CJR

Member
Joined
Mar 11, 2009
Messages
31
Location
The Netherlands
Lightroom Experience
Intermediate
Lightroom Version
Mod Note: Thread moved from Tips/Tricks to Troubleshooting(more appropriate forum topic)

Hello to you all,

My question concerns the Point Curve setting in the Develop module of LR23.
When I develop my Nikon photos the setting for the Point curve is set to Medium Contrast by default and for the pics coming out of my Canon the Point curve is set to Linear by default.

Since I like to Medium Contrast better then the Linear setting I am looking for a way to set the Point curve to Medium contrast for both cameras. But I have no idea how to do that :oops:.

Your tips are appreciated.

Thanks
Cor
 

Mark Sirota

Senior Member
Joined
Oct 8, 2007
Messages
4,055
Location
Philadelphia, PA, USA
Lightroom Experience
Power User
Two likely possibilities:
(1) You've changed the defaults for the Canon to Linear, and/or for the Nikon to Medium.
(2) You're shooting JPEGs with the Canon. I think LR defaults to Linear for rendered images.

If you're shooting raw with the Canon and you're not applying a Develop preset on Import that's setting the curve, then here's how to change the default to Medium:

(1) Select an image from that camera and open it up in Develop.
(2) Press the Reset button at bottom right.
(3) Change the curve to Medium.
(4) Press and hold the Alt/Option key. The Reset button will change to "Set Default..." Press it.

Now newly imported raw images from the Canon will get medium by default. This won't affect images already in the catalog, though.
 

CJR

Member
Joined
Mar 11, 2009
Messages
31
Location
The Netherlands
Lightroom Experience
Intermediate
Lightroom Version
Hello Mark,
I have followed your steps one to four. Took a shot with both cameras (Nikon Raw and Canon Jpeg) Inported the pics into LR and voila for photos the Point curve was set to Medium Contrast by default now. Thank you very much for your advise.
With kind regards,
Cor
 
Status
Not open for further replies.
Top