"Open as layers in Ps" option grayed out

Status
Not open for further replies.
Joined
May 23, 2011
Messages
656
Location
San Diego
Lightroom Experience
Intermediate
Lightroom Version
I have used the "open as layers in Ps" option in Lr a lot, but something has happened and while Ps opens with the images in layers, and I can drag them around, I can't do much else with them.

For example, if I hit Ctrl-T the images don't get control box with handles.

When I try "M" and make a selection the selection is highlighted but Ctrl-J doesn't create a layer with the selection and I can't clear the selection.

Rt click drop downs are mostly grayed out. In fact, most functions appear to be grayed out.

I'm not sure what's changed, I've worked with option a lot, and now it's stopped working the way it used to.
 
Joined
Feb 1, 2010
Messages
13,347
Location
West Sussex, UK
Lightroom Experience
Advanced
Lightroom Version
Classic
It's a known PS bug. The workaround for now is either:

1. Make sure PS is open before using the "Edit in...." option, or

2. Change the PS Preferences (General) to check the "Disable the Home Screen" option.
 
Joined
May 23, 2011
Messages
656
Location
San Diego
Lightroom Experience
Intermediate
Lightroom Version
2. Change the PS Preferences (General) to check the "Disable the Home Screen" option.

Thanks.

I don't see that Pref option so I'll just be sure to open Ps before sending it stuff from Lf.
 

Attachments

  • Ps Pref.jpg
    Ps Pref.jpg
    159.3 KB · Views: 258
Joined
May 12, 2011
Messages
3,570
Location
Canada
Lightroom Experience
Advanced
Lightroom Version
Classic
Mike,
I see a different Preferences dialogue:
2019-01-08 07_07_22-Window.png


You might not be running the latest PS. In any case, try disabling the "Show Start Workspace when no docu;ments are open" option.
 
Joined
Oct 8, 2007
Messages
5,899
Location
London
Lightroom Experience
Power User
I recommend not confusing this annoying problem with one's attitude to the Home screen.

If you simply don't like the Home screen, yes, just disable it in Preferences. If you don't dislike it, just remember to open PS before sending raw files from LR. It's really not hard to do. And when you forget to do so, just close the document in PS without saving it, jump back to LR and send the file again.
 

CJR

Member
Joined
Mar 11, 2009
Messages
31
Location
The Netherlands
Lightroom Experience
Intermediate
Lightroom Version
Best to do in this case is indeed to startup Photoshop first and then Lightroom as mentioned by johnbeardy. Messing around with the Preferences didn't work for me.
 
Joined
May 23, 2011
Messages
656
Location
San Diego
Lightroom Experience
Intermediate
Lightroom Version
Mike,
I see a different Preferences dialogue:
View attachment 12044

You might not be running the latest PS. In any case, try disabling the "Show Start Workspace when no docu;ments are open" option.
Thanks Hal,

I must say I am relieved to see that I didn't miss seeing the option after studying the options window, line by line. If it had been there I would have checked into the funny farm!

I usually keep Lr and Ps up to date, but I double checked and everything is current. So how is it possible that the option doesn't show up in my Pref options?

Makes me wonder what else has gone missing.
 
Joined
May 23, 2011
Messages
656
Location
San Diego
Lightroom Experience
Intermediate
Lightroom Version
I recommend not confusing this annoying problem with one's attitude to the Home screen.

If you simply don't like the Home screen, yes, just disable it in Preferences. If you don't dislike it, just remember to open PS before sending raw files from LR. It's really not hard to do. And when you forget to do so, just close the document in PS without saving it, jump back to LR and send the file again.
Thanks, I agree. I'll just do as you suggest.
 
Status
Not open for further replies.
Top