• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • We are delighted to announce that Single Sign On has just gone live, so you'll no longer have to remember multiple login details for this site. Most existing passwords have been carried over, but if your password doesn't work, you can reset it using the Lost My Password link. Your current forum username is Guest. You're welcome to choose your preferred username here.

Need to restore edits to photos !

ipri

Member
Joined
Jul 22, 2015
Messages
28
Lightroom Version
LR6.14
Operating System
Windows 10
If anyone has a bit time to help me re acquaint my photos with the previous edits I would be grateful. I seem to have lost them, possibly when I was trying to tidy up my file structure.
 

Johan Elzenga

Lightroom Guru
Staff member
Moderator
Lightroom Guru
Joined
Jul 2, 2015
Messages
8,377
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Classic 7
You have to be a bit more specific than that. Lightroom stores the edits in its catalog, so it cannot just lose them if you change the file structure. Even if Lightroom loses the connection to the files as a result of your restructuring, the edits should still be there (but the files would show as 'missing'). Did you perhaps create a new catalog and import the images again after the restructuring?
 

ipri

Member
Joined
Jul 22, 2015
Messages
28
I am using the same catalogue that I created when I imported the photos into LR that I D/L onto my new PC. The .lrcat files are in the explorer list. Double clicking this does not seem to do anything.
 

Attachments

Johan Elzenga

Lightroom Guru
Staff member
Moderator
Lightroom Guru
Joined
Jul 2, 2015
Messages
8,377
Location
Netherlands
Lightroom Experience
Power User
Lightroom Version
Classic 7
I'm sorry, but these tiny screenshots don't tell me anything, except that you seem to have imported a folder that should not have been imported (your 'backups' folder should only contain catalog backups, not images). That cannot be the cause of the problem, however. Please post a bigger screenshot of Lightroom, that actually shows the problem. And try to explain exactly what you have been doing.
 
Top