• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.
  • 25 June 2024 It's Lightroom update time again! See What’s New in Lightroom Classic 13.4, Mobile & Desktop (June 2024)? for the bug fixes and new lens profiles. Warning... this is a minor dot release and does NOT fix some of the bugs introduced in 13.3, so if you reverted to 13.2 due to bugs (e.g. sync issues), we'd suggest you stay there for now.

Navigator window

Status
Not open for further replies.

LJ701

New Member
Joined
Apr 7, 2022
Messages
5
Lightroom Version Number
LR Classic/12.5
Operating System
  1. Windows 11
I have been using LR for a few years. This is a new one for me.....Whenever I click on the Develop tab a 2nd Navigator window suddenly opens up on to of the other windows (File #1). Then, if I actually try to edit, then the "edits" show up in the smaller window and nothing can be done from there (file #2). In File 2 I clicked on the crop tool and it showed up in the smaller window. Obviously, I have restarted several times. Any help you can give would be appreciated. LJ
 

Attachments

  • 1.jpg
    1.jpg
    309.1 KB · Views: 62
  • 2.jpg
    2.jpg
    157.7 KB · Views: 59
You have "Show" turned on in menu Window -> secondary display

1694813473962.png
 
Thank you for your prompt reply. I appreciate your time, but that option is not turned on. However, I may have found the problem. I have used a secondary display but it required adjustment of the high DPI settings in order to work properly on 2 monitors. I did not return it to the normal setting when not using 2 monitors. Once I adjusted it back, it now seems to be working correctly. Thank you again.
 
Status
Not open for further replies.
Back
Top