• Welcome to the Lightroom Queen Forums! We're a friendly bunch, so please feel free to register and join in the conversation. If you're not familiar with forums, you'll find step by step instructions on how to post your first thread under Help at the bottom of the page. You're also welcome to download our free Lightroom Quick Start eBooks and explore our other FAQ resources.
  • Stop struggling with Lightroom! There's no need to spend hours hunting for the answers to your Lightroom Classic questions. All the information you need is in Adobe Lightroom Classic - The Missing FAQ!

    To help you get started, there's a series of easy tutorials to guide you through a simple workflow. As you grow in confidence, the book switches to a conversational FAQ format, so you can quickly find answers to advanced questions. And better still, the eBooks are updated for every release, so it's always up to date.

Mobile changes not syncing back to PC

pgbirrell

New Member
Joined
Feb 27, 2021
Messages
11
Location
Scotland UK
Lightroom Experience
Advanced
Lightroom Version
Classic
Lightroom Version
Lightroom Classic version: 10.4 [ 202108071231-af9219b9 ]
Operating System
  1. Windows 10
For years my workflow has been the same. Put card in PC, ingest pictures into LR, create mobile collection and copy pics to it, use iPad to do first cull and then work on flagged images on PC. I've now got problems with some of the work I do not getting back to the PC.

I shot about 600 pics, and followed my usual workflow. I sat on my iPad and quickly went through them marking all pics either flagged or rejected. All the selections are fine in 'the cloud' , if I look on my iPhone or LR (Cloudy) on PC then I see 221 flagged and 415 rejected. When I look in LR Classic I see 96 flagged, 197 rejected and the remaining 343 unflagged. There is no pattern to it that I can determine, large blocks of pics just aren't syncing back to the PC.

If I right-click on a picture that has not updated and select Metadata/Read Metadata from File it will think for a while then update the picture to show it's correct classification.

Annoyingly I cant replicate this with a few pictures, it seems to be a function of having a large number of pictures that I'm scrolling through and classifying fairly quickly.

I'm currently running LR 10.4 on PC and 6.3.0 on the iPad. It possible stems from updating from v9 - V10 which I did about March. I can't be sure because it only seems to happen when I'm working on a large number of pictures.

Anyone else seeing something similar ?

Thanks

Pete
 
Joined
Jun 20, 2009
Messages
18,383
Location
Houston, TX USA
Lightroom Experience
Power User
Lightroom Version
Cloud Service
For years my workflow has been the same. Put card in PC, ingest pictures into LR, create mobile collection and copy pics to it, use iPad to do first cull and then work on flagged images on PC. I've now got problems with some of the work I do not getting back to the PC.

I shot about 600 pics, and followed my usual workflow. I sat on my iPad and quickly went through them marking all pics either flagged or rejected. All the selections are fine in 'the cloud' , if I look on my iPhone or LR (Cloudy) on PC then I see 221 flagged and 415 rejected. When I look in LR Classic I see 96 flagged, 197 rejected and the remaining 343 unflagged. There is no pattern to it that I can determine, large blocks of pics just aren't syncing back to the PC.

If I right-click on a picture that has not updated and select Metadata/Read Metadata from File it will think for a while then update the picture to show it's correct classification.

Annoyingly I cant replicate this with a few pictures, it seems to be a function of having a large number of pictures that I'm scrolling through and classifying fairly quickly.

I'm currently running LR 10.4 on PC and 6.3.0 on the iPad. It possible stems from updating from v9 - V10 which I did about March. I can't be sure because it only seems to happen when I'm working on a large number of pictures.

Anyone else seeing something similar ?

Thanks

Pete

I had a similar problem recently when I returned from a trip expecting my photos imported into the iPadPro did not sync back to the Classic Catalog. The Problem was resolved when I discovered that the Adobe Creative Cloud app had stopped and was out of date. Downloading and installing the current version of the Adobe Creative Cloud app let my Classic app pick up and sync with the Cloud images


Sent from my iPad using Tapatalk
 

pgbirrell

New Member
Joined
Feb 27, 2021
Messages
11
Location
Scotland UK
Lightroom Experience
Advanced
Lightroom Version
Classic
Thanks Cletus,

I updated my Creative Cloud App but things didn't spring into life.

If, on the PC, I select any/all of the pictures that hadn't synced and make a change (in the Basic menu add a click of clarity for example) it seems to force a sync that sees the flag status update.

So I have a workaround, but just not sure how it came about.

I have something like 35,000 pics in the Adobe Cloud syncing with iPad and wondered whether that might be causing an issue but there don't seem to be any prescribed limits that I can find.

I did about 60 pictures this morning and it worked as expected so whatever the cause it's not easily repeatable without taking and syncing several hundred photos.

Pete
 
Top